summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRob Cakebread <pythonhead@gentoo.org>2004-08-14 17:40:26 +0000
committerRob Cakebread <pythonhead@gentoo.org>2004-08-14 17:40:26 +0000
commit7f7c4618b29569458ba42abfe1debddef2886f8d (patch)
treec2299a9a843065b98e2511f9aa6f194fdc7e4f2c /app-dicts/opendict
parentCleanup (diff)
downloadhistorical-7f7c4618b29569458ba42abfe1debddef2886f8d.tar.gz
historical-7f7c4618b29569458ba42abfe1debddef2886f8d.tar.bz2
historical-7f7c4618b29569458ba42abfe1debddef2886f8d.zip
Added einfo for plugin downloads
Diffstat (limited to 'app-dicts/opendict')
-rw-r--r--app-dicts/opendict/ChangeLog5
-rw-r--r--app-dicts/opendict/Manifest4
-rw-r--r--app-dicts/opendict/opendict-0.5.4.ebuild10
3 files changed, 15 insertions, 4 deletions
diff --git a/app-dicts/opendict/ChangeLog b/app-dicts/opendict/ChangeLog
index 76762a25cc50..7ecd490d7e17 100644
--- a/app-dicts/opendict/ChangeLog
+++ b/app-dicts/opendict/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for app-dicts/opendict
# Copyright 1999-2004 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-dicts/opendict/ChangeLog,v 1.2 2004/08/14 17:26:56 pythonhead Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-dicts/opendict/ChangeLog,v 1.3 2004/08/14 17:40:26 pythonhead Exp $
+
+ 14 Aug 2004; Rob Cakebread <pythonhead@gentoo.org> opendict-0.5.4.ebuild:
+ Added einfo for plugin downloads
*opendict-0.5.4 (14 Aug 2004)
diff --git a/app-dicts/opendict/Manifest b/app-dicts/opendict/Manifest
index 245651f14c6c..5962a4f8cc47 100644
--- a/app-dicts/opendict/Manifest
+++ b/app-dicts/opendict/Manifest
@@ -1,4 +1,4 @@
-MD5 70b3eab07dca4ddcee59e174d92197f3 opendict-0.5.4.ebuild 1410
+MD5 f23090bf5ae30f0ef796a8c1012c8c43 opendict-0.5.4.ebuild 1641
MD5 4fca175f747a090fd2b7b8ce22fbc06d metadata.xml 162
-MD5 b6d21ccc1396f788eb4fec5d295ca5bf ChangeLog 484
+MD5 09fb869f2a41f8dfc173a64df6820ad7 ChangeLog 596
MD5 ee4c1ac428684b6ea366b2075a5b705e files/digest-opendict-0.5.4 66
diff --git a/app-dicts/opendict/opendict-0.5.4.ebuild b/app-dicts/opendict/opendict-0.5.4.ebuild
index 96ba7e8fb5ac..6683842dcda1 100644
--- a/app-dicts/opendict/opendict-0.5.4.ebuild
+++ b/app-dicts/opendict/opendict-0.5.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-dicts/opendict/opendict-0.5.4.ebuild,v 1.2 2004/08/14 17:26:56 pythonhead Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-dicts/opendict/opendict-0.5.4.ebuild,v 1.3 2004/08/14 17:40:26 pythonhead Exp $
inherit python
@@ -29,6 +29,7 @@ src_install() {
DHOME="${D}/usr/lib/python${PYVER}/site-packages/opendict"
dodir /usr/share/locale/lt/LC_MESSAGES
dodir /usr/share/applications
+ dodir /usr/share/opendict
mkdir -p ${DHOME}
cp -r lib/* ${DHOME}
cp -r pixmaps/ ${DHOME}
@@ -43,3 +44,10 @@ src_install() {
dodoc BUGS ChangeLog README.txt TODO.txt doc/OpenDict_plugin_dev.txt
}
+pkg_postinst() {
+ einfo "You can download plugins from:"
+ einfo "http://kebil.ghost.lt/OpenDict_plugins.html"
+ einfo "Put them in /usr/share/${PN} for system-wide use or"
+ einfo "~/.opendict/plugins/"
+}
+