summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-10-27 00:15:26 +0000
committerMike Frysinger <vapier@gentoo.org>2004-10-27 00:15:26 +0000
commite8f5675c1e3ed9bf02234f74369a0060a3c2769a (patch)
treee6cbc2219e51938559b8971ac2434bfa4d170f1a /app-arch/unzip
parentStable on sparc wrt #68405 (diff)
downloadhistorical-e8f5675c1e3ed9bf02234f74369a0060a3c2769a.tar.gz
historical-e8f5675c1e3ed9bf02234f74369a0060a3c2769a.tar.bz2
historical-e8f5675c1e3ed9bf02234f74369a0060a3c2769a.zip
unzip doesnt really use $(LD) for linking, so use $(tc-getCC) #69055
Diffstat (limited to 'app-arch/unzip')
-rw-r--r--app-arch/unzip/Manifest12
-rw-r--r--app-arch/unzip/unzip-5.50-r2.ebuild4
2 files changed, 13 insertions, 3 deletions
diff --git a/app-arch/unzip/Manifest b/app-arch/unzip/Manifest
index e70394211af4..09fabb5aefe1 100644
--- a/app-arch/unzip/Manifest
+++ b/app-arch/unzip/Manifest
@@ -1,4 +1,14 @@
+-----BEGIN PGP SIGNED MESSAGE-----
+Hash: SHA1
+
MD5 2672c969d2c6cc71a7df17c6df8e9a07 ChangeLog 3021
-MD5 73f056b8890e81a8563878b0c7b83bbf unzip-5.50-r2.ebuild 1142
+MD5 089ace780f24fadb82bbb946a096b418 unzip-5.50-r2.ebuild 1142
MD5 583a5d8bbc70fb1d858c5e40d686e8ce files/digest-unzip-5.50-r2 61
MD5 3b01796cbe10d9492bd8c0825bc83544 files/unzip-5.50-dotdot.patch 3236
+-----BEGIN PGP SIGNATURE-----
+Version: GnuPG v1.9.10 (GNU/Linux)
+
+iD8DBQFBfujJHTu7gpaalycRAgZyAJ0WpXT5p26fKTvcuEgfK9t9e/HdfQCgjy60
+XBYj/qgrdOFySEVglnxCp6U=
+=6ptu
+-----END PGP SIGNATURE-----
diff --git a/app-arch/unzip/unzip-5.50-r2.ebuild b/app-arch/unzip/unzip-5.50-r2.ebuild
index 300efc7c4a9f..bfd66956eab8 100644
--- a/app-arch/unzip/unzip-5.50-r2.ebuild
+++ b/app-arch/unzip/unzip-5.50-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-arch/unzip/unzip-5.50-r2.ebuild,v 1.16 2004/10/26 13:14:43 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-arch/unzip/unzip-5.50-r2.ebuild,v 1.17 2004/10/27 00:15:26 vapier Exp $
inherit eutils toolchain-funcs
@@ -24,7 +24,7 @@ src_unpack() {
sed -i \
-e "s:-O3:${CFLAGS}:" \
- -e "s:CC=gcc LD=gcc:CC=$(tc-getCC) LD=$(tc-getLD):" \
+ -e "s:CC=gcc LD=gcc:CC=$(tc-getCC) LD=$(tc-getCC):" \
-e "s:-O :${CFLAGS} :" \
unix/Makefile \
|| die "sed unix/Makefile failed"