summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJeremy Olexa <darkside@gentoo.org>2008-05-23 23:12:17 +0000
committerJeremy Olexa <darkside@gentoo.org>2008-05-23 23:12:17 +0000
commit892c677c06d2fc970cf61e61d4f8339355146f0e (patch)
treef8b93ed0291ebe3c8e787ae5aa632c945fc68d1a /app-arch/rzip/rzip-2.1.ebuild
parentamd64 stable, bug #212664 (diff)
downloadhistorical-892c677c06d2fc970cf61e61d4f8339355146f0e.tar.gz
historical-892c677c06d2fc970cf61e61d4f8339355146f0e.tar.bz2
historical-892c677c06d2fc970cf61e61d4f8339355146f0e.zip
added a warning wrt to files larger than 4GB. see bug 217552. Thanks to PetaMem R&D for reporting.
Package-Manager: portage-2.1.4.4
Diffstat (limited to 'app-arch/rzip/rzip-2.1.ebuild')
-rw-r--r--app-arch/rzip/rzip-2.1.ebuild8
1 files changed, 7 insertions, 1 deletions
diff --git a/app-arch/rzip/rzip-2.1.ebuild b/app-arch/rzip/rzip-2.1.ebuild
index a02a95331452..17c223ad4481 100644
--- a/app-arch/rzip/rzip-2.1.ebuild
+++ b/app-arch/rzip/rzip-2.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-arch/rzip/rzip-2.1.ebuild,v 1.9 2008/04/21 16:37:05 drac Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-arch/rzip/rzip-2.1.ebuild,v 1.10 2008/05/23 23:12:17 darkside Exp $
inherit autotools eutils
@@ -25,3 +25,9 @@ src_unpack() {
src_install() {
emake DESTDIR="${D}" install || die "emake install failed."
}
+
+pkg_postinst() {
+ ewarn "It has been reported that this tool will fail on files >4GB"
+ ewarn "Please see https://bugs.gentoo.org/show_bug.cgi?id=217552 for more"
+ ewarn "information."
+}