summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndrej Kacian <ticho@gentoo.org>2004-10-08 22:56:36 +0000
committerAndrej Kacian <ticho@gentoo.org>2004-10-08 22:56:36 +0000
commitb689426f5ae0ef9c65583b5f2deb6d4bcadce3ba (patch)
tree685eea04586796e6414446eaec1b7c252bbb3ea0
parentmask sun-jre-bin-1.5 (diff)
downloadhistorical-b689426f5ae0ef9c65583b5f2deb6d4bcadce3ba.tar.gz
historical-b689426f5ae0ef9c65583b5f2deb6d4bcadce3ba.tar.bz2
historical-b689426f5ae0ef9c65583b5f2deb6d4bcadce3ba.zip
Version bump.
-rw-r--r--net-im/silky/ChangeLog7
-rw-r--r--net-im/silky/Manifest12
-rw-r--r--net-im/silky/files/digest-silky-0.5.21
-rw-r--r--net-im/silky/silky-0.5.2.ebuild37
4 files changed, 51 insertions, 6 deletions
diff --git a/net-im/silky/ChangeLog b/net-im/silky/ChangeLog
index 2f3b67db22b5..8c89b8e4cda4 100644
--- a/net-im/silky/ChangeLog
+++ b/net-im/silky/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for net-im/silky
# Copyright 2000-2004 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-im/silky/ChangeLog,v 1.8 2004/07/07 22:23:01 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-im/silky/ChangeLog,v 1.9 2004/10/08 22:56:36 ticho Exp $
+
+*silky-0.5.2 (09 Oct 2004)
+
+ 09 Oct 2004; Andrej Kacian <ticho@gentoo.org> +silky-0.5.2.ebuild:
+ Version bump.
08 Jul 2004; Sven Wegener <swegener@gentoo.org> -silky-0.5.0.ebuild,
silky-0.5.1.ebuild:
diff --git a/net-im/silky/Manifest b/net-im/silky/Manifest
index 326f8946c824..ff9395ff81a7 100644
--- a/net-im/silky/Manifest
+++ b/net-im/silky/Manifest
@@ -1,14 +1,16 @@
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1
-MD5 45448255bb43a282357bee5bc2db5a37 silky-0.5.1.ebuild 917
-MD5 263b1ccf9d6832acc7c1a394d5fb3da5 ChangeLog 1205
+MD5 713125deed874f396cc12606ad9cd29b ChangeLog 1316
MD5 b9fdb558af0dc40960d563eb57947c0f metadata.xml 221
+MD5 45448255bb43a282357bee5bc2db5a37 silky-0.5.1.ebuild 917
+MD5 654673d7780b81523af8f80f555cd27e silky-0.5.2.ebuild 915
MD5 503565a71edccf299762fa80d5242be0 files/digest-silky-0.5.1 63
+MD5 900486724c3fdb64a030bf3ac331fa2c files/digest-silky-0.5.2 63
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.6 (GNU/Linux)
-iD8DBQFBOe9d/rLF9B432nYRAhajAJ4iNiP7FI7sX52lH/+w02SbDuMNMQCeOafT
-ms7yH9/4HdwjdJd0MDv6u3Q=
-=wZn3
+iD8DBQFBZxsu10xuJSrg3/sRAhVPAJ4yuCff6GxDyjyCPCiKIIrdsQwHxwCfTZ0X
+nbixguMnVDeNJvSFWebAkzw=
+=I1Iz
-----END PGP SIGNATURE-----
diff --git a/net-im/silky/files/digest-silky-0.5.2 b/net-im/silky/files/digest-silky-0.5.2
new file mode 100644
index 000000000000..1e09beeed5f7
--- /dev/null
+++ b/net-im/silky/files/digest-silky-0.5.2
@@ -0,0 +1 @@
+MD5 6e73ec6cb441bb4ed25ca78636c8c0de silky-0.5.2.tar.gz 874236
diff --git a/net-im/silky/silky-0.5.2.ebuild b/net-im/silky/silky-0.5.2.ebuild
new file mode 100644
index 000000000000..8176f4918a3a
--- /dev/null
+++ b/net-im/silky/silky-0.5.2.ebuild
@@ -0,0 +1,37 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-im/silky/silky-0.5.2.ebuild,v 1.1 2004/10/08 22:56:36 ticho Exp $
+
+IUSE="debug"
+
+DESCRIPTION="Simple and easy to use GTK+ based os-independent SILC client."
+HOMEPAGE="http://silky.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+KEYWORDS="~x86 ~ppc ~sparc"
+LICENSE="GPL-2"
+
+SLOT="0"
+
+DEPEND="virtual/libc
+ sys-libs/zlib
+ >=gnome-base/libglade-2
+ >=x11-libs/gtk+-2.2
+ x11-libs/pango
+ dev-libs/atk
+ >=dev-libs/glib-2.2
+ dev-libs/libxml2
+ app-misc/mime-types
+ >=net-im/silc-toolkit-0.9.12-r2"
+
+src_compile() {
+ econf \
+ --with-silc-includes=/usr/include/silc-toolkit \
+ --with-silc-libs=/usr/lib \
+ $(use_enable debug) \
+ || die "econf failed"
+ emake || die "emake failed"
+}
+
+src_install() {
+ make DESTDIR=${D} install || die "make install failed"
+}