summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-devel/clang-common/clang-common-15.0.2-r1.ebuild')
-rw-r--r--sys-devel/clang-common/clang-common-15.0.2-r1.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/sys-devel/clang-common/clang-common-15.0.2-r1.ebuild b/sys-devel/clang-common/clang-common-15.0.2-r1.ebuild
index a29bbbc806c9..287aa05d2957 100644
--- a/sys-devel/clang-common/clang-common-15.0.2-r1.ebuild
+++ b/sys-devel/clang-common/clang-common-15.0.2-r1.ebuild
@@ -120,7 +120,7 @@ pkg_preinst() {
local gcc_path=$(gcc-config --get-lib-path 2>/dev/null)
if [[ -n ${gcc_path} ]]; then
cat >> "${ED}/etc/clang/gentoo-gcc-install.cfg" <<-EOF
- --gcc-install-dir=${gcc_path%%:*}
+ --gcc-install-dir="${gcc_path%%:*}"
EOF
fi
}