summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/uam/uam-9999.ebuild')
-rw-r--r--sys-apps/uam/uam-9999.ebuild11
1 files changed, 7 insertions, 4 deletions
diff --git a/sys-apps/uam/uam-9999.ebuild b/sys-apps/uam/uam-9999.ebuild
index 5b6acde55b38..4aa949336985 100644
--- a/sys-apps/uam/uam-9999.ebuild
+++ b/sys-apps/uam/uam-9999.ebuild
@@ -1,11 +1,9 @@
# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-EAPI=5
+EAPI=6
-AUTOTOOLS_AUTORECONF=yes
-
-inherit autotools-utils git-r3 udev user
+inherit autotools git-r3 udev user
DESCRIPTION="Simple udev-based automounter for removable USB media"
HOMEPAGE="https://github.com/mgorny/uam/"
@@ -21,6 +19,11 @@ RDEPEND="virtual/udev"
DEPEND="${RDEPEND}
virtual/pkgconfig"
+src_prepare() {
+ default
+ eautoreconf
+}
+
pkg_postinst() {
# The plugdev group is created by pam, pmount and many other ebuilds
# in gx86. As we don't want to depend on any of them (even pmount is