summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-libs/libgenome/libgenome-1.3-r1.ebuild')
-rw-r--r--sci-libs/libgenome/libgenome-1.3-r1.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/sci-libs/libgenome/libgenome-1.3-r1.ebuild b/sci-libs/libgenome/libgenome-1.3-r1.ebuild
new file mode 100644
index 000000000000..77c6ca7ec1d5
--- /dev/null
+++ b/sci-libs/libgenome/libgenome-1.3-r1.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="2"
+
+MY_TAG="mauve-2-3-0-release"
+#ESVN_REPO_URI="https://mauve.svn.sourceforge.net/svnroot/mauve/libGenome/tags/${MY_TAG}"
+
+#inherit subversion autotools
+inherit autotools
+
+DESCRIPTION="Library for sci-biology/mauve"
+HOMEPAGE="http://gel.ahabs.wisc.edu/mauve/"
+#SRC_URI=""
+SRC_URI="mirror://gentoo/${PF}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+IUSE="doc"
+KEYWORDS="~amd64 ~x86"
+
+DEPEND="doc? ( app-doc/doxygen )"
+RDEPEND=""
+
+src_prepare() {
+ eautoreconf
+}
+
+src_install() {
+ emake install DESTDIR="${D}" || die
+}