summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-dns/updatedd')
-rw-r--r--net-dns/updatedd/updatedd-2.6-r1.ebuild33
1 files changed, 33 insertions, 0 deletions
diff --git a/net-dns/updatedd/updatedd-2.6-r1.ebuild b/net-dns/updatedd/updatedd-2.6-r1.ebuild
new file mode 100644
index 000000000000..f72f2d318f3d
--- /dev/null
+++ b/net-dns/updatedd/updatedd-2.6-r1.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+inherit eutils
+
+DESCRIPTION="Dynamic DNS client with plugins for several dynamic dns services"
+HOMEPAGE="http://savannah.nongnu.org/projects/updatedd/"
+SRC_URI="http://savannah.nongnu.org/download/updatedd/${PN}_${PV}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~ppc ~x86"
+IUSE=""
+
+RDEPEND=""
+DEPEND=""
+
+src_prepare() {
+ epatch "${FILESDIR}"/${P}-options.patch
+ default
+}
+
+src_configure() {
+ econf --disable-static
+}
+
+src_install() {
+ default
+ mv "${D}"/usr/share/doc/updatedd "${D}"/usr/share/doc/${PF}
+ prune_libtool_files
+}