summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/syntax/syntax-1.0.0-r4.ebuild')
-rw-r--r--dev-ruby/syntax/syntax-1.0.0-r4.ebuild30
1 files changed, 0 insertions, 30 deletions
diff --git a/dev-ruby/syntax/syntax-1.0.0-r4.ebuild b/dev-ruby/syntax/syntax-1.0.0-r4.ebuild
deleted file mode 100644
index 8b2a006324a9..000000000000
--- a/dev-ruby/syntax/syntax-1.0.0-r4.ebuild
+++ /dev/null
@@ -1,30 +0,0 @@
-# Copyright 1999-2014 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Id$
-
-EAPI=5
-
-USE_RUBY="ruby19 ruby20"
-
-RUBY_FAKEGEM_TASK_TEST=""
-RUBY_FAKEGEM_TASK_DOC=""
-
-inherit ruby-fakegem
-
-DESCRIPTION="Syntax highlighting for sourcecode and HTML"
-HOMEPAGE="http://syntax.rubyforge.org"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="alpha amd64 arm hppa ia64 ~mips ppc ppc64 sparc x86 ~x86-fbsd ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
-IUSE="test"
-
-all_ruby_prepare() {
- # The yaml test case hangs. Remove it so we can at least run all
- # other tests instead of skipping the whole test suite.
- rm test/syntax/tc_yaml.rb || die
-}
-
-each_ruby_test() {
- ${RUBY} -Ilib:test test/ALL-TESTS.rb || die "tests failed"
-}