summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/filesize/filesize-0.1.1.ebuild')
-rw-r--r--dev-ruby/filesize/filesize-0.1.1.ebuild8
1 files changed, 5 insertions, 3 deletions
diff --git a/dev-ruby/filesize/filesize-0.1.1.ebuild b/dev-ruby/filesize/filesize-0.1.1.ebuild
index a3f5e1d60aa3..ba00a8b71403 100644
--- a/dev-ruby/filesize/filesize-0.1.1.ebuild
+++ b/dev-ruby/filesize/filesize-0.1.1.ebuild
@@ -3,15 +3,17 @@
# $Id$
EAPI=5
-USE_RUBY="ruby19 ruby20 ruby21"
+USE_RUBY="ruby20 ruby21 ruby22"
-RUBY_FAKEGEM_RECIPE_TEST="rspec"
+RUBY_FAKEGEM_RECIPE_TEST="rspec3"
+
+RUBY_FAKEGEM_RECIPE_DOC="rdoc"
+RUBY_FAKEGEM_EXTRADOC="README.md"
inherit ruby-fakegem
DESCRIPTION="small ruby class for handling filesizes with both the SI and binary prefixes"
HOMEPAGE="https://github.com/dominikh/filesize"
-SRC_URI="mirror://rubygems/${P}.gem"
LICENSE="MIT"
SLOT="${PV}"