summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/python-evdev/python-evdev-1.4.0.ebuild')
-rw-r--r--dev-python/python-evdev/python-evdev-1.4.0.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/python-evdev/python-evdev-1.4.0.ebuild b/dev-python/python-evdev/python-evdev-1.4.0.ebuild
index 4203b1499531..9dea3a603023 100644
--- a/dev-python/python-evdev/python-evdev-1.4.0.ebuild
+++ b/dev-python/python-evdev/python-evdev-1.4.0.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{7..9} )
+PYTHON_COMPAT=( python3_{7..10} )
inherit distutils-r1
@@ -20,7 +20,7 @@ distutils_enable_tests pytest
python_compile() {
distutils-r1_python_compile build_ecodes \
--evdev-headers \
- "${SYSROOT}"/usr/include/linux/input.h:"${SYSROOT}"/usr/include/linux/input-event-codes.h
+ "${SYSROOT}/usr/include/linux/input.h:${SYSROOT}/usr/include/linux/input-event-codes.h"
}
python_test() {