summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php/pecl-geoip/pecl-geoip-1.1.0.ebuild')
-rw-r--r--dev-php/pecl-geoip/pecl-geoip-1.1.0.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-php/pecl-geoip/pecl-geoip-1.1.0.ebuild b/dev-php/pecl-geoip/pecl-geoip-1.1.0.ebuild
new file mode 100644
index 000000000000..278827401863
--- /dev/null
+++ b/dev-php/pecl-geoip/pecl-geoip-1.1.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="5"
+
+PHP_EXT_NAME="geoip"
+PHP_EXT_INI="yes"
+PHP_EXT_ZENDEXT="no"
+DOCS="README ChangeLog"
+
+USE_PHP="php5-6 php5-5 php5-4"
+
+inherit php-ext-pecl-r2
+
+KEYWORDS="amd64 x86"
+
+DESCRIPTION="PHP extension to map IP address to geographic places"
+LICENSE="PHP-3"
+SLOT="0"
+IUSE=""
+
+DEPEND=">=dev-libs/geoip-1.4.0"
+RDEPEND="${DEPEND}"