summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/HTTP-Server-Simple/HTTP-Server-Simple-0.510.0.ebuild')
-rw-r--r--dev-perl/HTTP-Server-Simple/HTTP-Server-Simple-0.510.0.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-perl/HTTP-Server-Simple/HTTP-Server-Simple-0.510.0.ebuild b/dev-perl/HTTP-Server-Simple/HTTP-Server-Simple-0.510.0.ebuild
new file mode 100644
index 000000000000..094d083b1360
--- /dev/null
+++ b/dev-perl/HTTP-Server-Simple/HTTP-Server-Simple-0.510.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+DIST_AUTHOR=BPS
+DIST_VERSION=0.51
+inherit perl-module
+
+DESCRIPTION="Lightweight HTTP Server"
+
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~ppc ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos"
+IUSE="test"
+
+RDEPEND="
+ dev-perl/CGI
+ >=virtual/perl-Socket-1.940.0
+"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ dev-perl/Test-Pod
+ dev-perl/Test-Pod-Coverage
+ )
+"