summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Event-ExecFlow/Event-ExecFlow-0.640.0-r2.ebuild')
-rw-r--r--dev-perl/Event-ExecFlow/Event-ExecFlow-0.640.0-r2.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-perl/Event-ExecFlow/Event-ExecFlow-0.640.0-r2.ebuild b/dev-perl/Event-ExecFlow/Event-ExecFlow-0.640.0-r2.ebuild
new file mode 100644
index 000000000000..b69b640ef4a6
--- /dev/null
+++ b/dev-perl/Event-ExecFlow/Event-ExecFlow-0.640.0-r2.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DIST_AUTHOR=JRED
+DIST_VERSION=0.64
+inherit perl-module
+
+DESCRIPTION="High level API for event-based execution flow control"
+
+LICENSE="|| ( Artistic GPL-1+ ) LGPL-2.1+"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~sparc ~x86"
+IUSE="test"
+RESTRICT="!test? ( test )"
+
+RDEPEND="
+ >=dev-perl/AnyEvent-0.400.0
+ dev-perl/libintl-perl
+"
+BDEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ virtual/perl-Test-Simple
+ )
+"