summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-text/wgetpaste')
-rw-r--r--app-text/wgetpaste/wgetpaste-2.33-r1.ebuild (renamed from app-text/wgetpaste/wgetpaste-2.33.ebuild)7
1 files changed, 7 insertions, 0 deletions
diff --git a/app-text/wgetpaste/wgetpaste-2.33.ebuild b/app-text/wgetpaste/wgetpaste-2.33-r1.ebuild
index f6662506f9ae..c8592f26415d 100644
--- a/app-text/wgetpaste/wgetpaste-2.33.ebuild
+++ b/app-text/wgetpaste/wgetpaste-2.33-r1.ebuild
@@ -3,6 +3,8 @@
EAPI=8
+inherit optfeature
+
DESCRIPTION="Command-line interface to various pastebins"
HOMEPAGE="https://wgetpaste.zlin.dk/"
SRC_URI="https://github.com/zlin/wgetpaste/releases/download/${PV}/${P}.tar.xz"
@@ -36,3 +38,8 @@ src_install() {
insinto /usr/share/zsh/site-functions
doins _wgetpaste
}
+
+pkg_postinst() {
+ optfeature "ANSI (color code) stripping support" app-text/ansifilter
+ optfeature "xclip support" x11-misc/xclip
+}