summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/dominate/Manifest1
-rw-r--r--dev-python/dominate/dominate-2.9.1.ebuild21
2 files changed, 22 insertions, 0 deletions
diff --git a/dev-python/dominate/Manifest b/dev-python/dominate/Manifest
index 3d39b3036aa3..bb070f27fd04 100644
--- a/dev-python/dominate/Manifest
+++ b/dev-python/dominate/Manifest
@@ -1 +1,2 @@
DIST dominate-2.9.0.tar.gz 36289 BLAKE2B 8cc2ee67b027d4f1466ace7d39b47a330c87f5f0396b3bfe6a4b7ec3baff8e4e89d3f2cb7c6aa036aacd67743966508e50cdc289412781830f27878a614914ba SHA512 aec4f67bdc1ee0df9f0ed3fec5e41fca044d930d69bd7c508420d8b06d4f21f5d5fc9ec867cea68bd82723cac7b4df645748592dc4ded9213ec60f5bb6a6f421
+DIST dominate-2.9.1.tar.gz 37715 BLAKE2B df0271537916e57d50b0d1918f34cdbcd2b1f2bde1e50995593b242e75758f184515dd33518fec0c57c959f5a504dfebf4210814213b159bed2546af7369d915 SHA512 690f7228957cfc3c673bb1863f4e7d15c5e717c4bde24eb8280efc1be07cd50fae514a10b3208ee1b37e4d19d513622c7768b9efb61f11c286430832e873e8e5
diff --git a/dev-python/dominate/dominate-2.9.1.ebuild b/dev-python/dominate/dominate-2.9.1.ebuild
new file mode 100644
index 000000000000..576830e8c74f
--- /dev/null
+++ b/dev-python/dominate/dominate-2.9.1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DISTUTILS_USE_PEP517=setuptools
+PYTHON_COMPAT=( pypy3 python3_{10..12} )
+
+inherit distutils-r1 pypi
+
+DESCRIPTION="Library for creating and manipulating HTML documents using an elegant DOM API"
+HOMEPAGE="
+ https://github.com/Knio/dominate/
+ https://pypi.org/project/dominate/
+"
+
+LICENSE="GPL-3+"
+SLOT="0"
+KEYWORDS="~amd64 ~arm64 ~x86"
+
+distutils_enable_tests pytest