summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--app-misc/anki/anki-2.1.15.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/app-misc/anki/anki-2.1.15.ebuild b/app-misc/anki/anki-2.1.15.ebuild
index ed52486d34ac..7acb0a519044 100644
--- a/app-misc/anki/anki-2.1.15.ebuild
+++ b/app-misc/anki/anki-2.1.15.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -57,11 +57,11 @@ src_compile() {
}
src_test() {
- sed -e "s:nose=nosetests$:nose=\"${EPYTHON} ${EROOT}/usr/bin/nosetests\":" \
+ sed -e "s:nose=nosetests$:nose=\"${EPYTHON} ${BROOT}/usr/bin/nosetests\":" \
-i tools/tests.sh || die
- sed -e "s:nose=nosetests3$:nose=\"${EPYTHON} ${EROOT}/usr/bin/nosetests3\":" \
+ sed -e "s:nose=nosetests3$:nose=\"${EPYTHON} ${BROOT}/usr/bin/nosetests3\":" \
-i tools/tests.sh || die
- sed -e "s:which nosetests3:which ${EROOT}/usr/bin/nosetests3:" \
+ sed -e "s:which nosetests3:which ${BROOT}/usr/bin/nosetests3:" \
-i tools/tests.sh || die
./tools/tests.sh || die
}