summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2015-08-24 12:36:23 +0200
committerJustin Lecher <jlec@gentoo.org>2015-08-24 12:36:23 +0200
commit71dc24457e7c41a2f9ee8baee773124df6f86a00 (patch)
treee4cbe29b6d056c3b011285fc8142356298f8347f /sci-libs
parentAdd missing remote-id (diff)
downloadgentoo-71dc24457e7c41a2f9ee8baee773124df6f86a00.tar.gz
gentoo-71dc24457e7c41a2f9ee8baee773124df6f86a00.tar.bz2
gentoo-71dc24457e7c41a2f9ee8baee773124df6f86a00.zip
Use https by default
Signed-off-by: Justin Lecher <jlec@gentoo.org>
Diffstat (limited to 'sci-libs')
-rw-r--r--sci-libs/Fiona/Fiona-9999.ebuild2
-rw-r--r--sci-libs/deap/deap-1.0.0.ebuild2
-rw-r--r--sci-libs/fcl/fcl-0.3.2.ebuild4
-rw-r--r--sci-libs/fcl/fcl-9999.ebuild4
-rw-r--r--sci-libs/libccd/libccd-2.0.ebuild2
-rw-r--r--sci-libs/libccd/libccd-9999.ebuild2
-rw-r--r--sci-libs/octomap/octomap-1.6.8.ebuild4
-rw-r--r--sci-libs/octomap/octomap-9999.ebuild4
-rw-r--r--sci-libs/orocos_kdl/orocos_kdl-1.3.0.ebuild4
-rw-r--r--sci-libs/orocos_kdl/orocos_kdl-9999.ebuild4
-rw-r--r--sci-libs/pcl/pcl-1.7.2.ebuild2
-rw-r--r--sci-libs/pcl/pcl-9999.ebuild2
12 files changed, 18 insertions, 18 deletions
diff --git a/sci-libs/Fiona/Fiona-9999.ebuild b/sci-libs/Fiona/Fiona-9999.ebuild
index ee2ff80c4e48..25ff191da9c1 100644
--- a/sci-libs/Fiona/Fiona-9999.ebuild
+++ b/sci-libs/Fiona/Fiona-9999.ebuild
@@ -11,7 +11,7 @@ inherit distutils-r1 git-r3
DESCRIPTION="OGR's neat, nimble, no-nonsense API"
HOMEPAGE="https://pypi.python.org/pypi/Fiona"
SRC_URI=""
-EGIT_REPO_URI="http://github.com/Toblerity/${PN}.git"
+EGIT_REPO_URI="https://github.com/Toblerity/${PN}.git"
LICENSE="BSD"
SLOT="0"
diff --git a/sci-libs/deap/deap-1.0.0.ebuild b/sci-libs/deap/deap-1.0.0.ebuild
index 4b28a824fe49..de9d54f48110 100644
--- a/sci-libs/deap/deap-1.0.0.ebuild
+++ b/sci-libs/deap/deap-1.0.0.ebuild
@@ -8,7 +8,7 @@ PYTHON_COMPAT=( python{2_7,3_3,3_4} )
inherit distutils-r1
DESCRIPTION="Distributed Evolutionary Algorithms in Python"
-HOMEPAGE="http://code.google.com/p/deap/ http://pypi.python.org/pypi/deap/"
+HOMEPAGE="http://code.google.com/p/deap/ https://pypi.python.org/pypi/deap/"
SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
LICENSE="LGPL-3"
diff --git a/sci-libs/fcl/fcl-0.3.2.ebuild b/sci-libs/fcl/fcl-0.3.2.ebuild
index 9d742918547c..227af31f64f5 100644
--- a/sci-libs/fcl/fcl-0.3.2.ebuild
+++ b/sci-libs/fcl/fcl-0.3.2.ebuild
@@ -7,7 +7,7 @@ EAPI=5
SCM=""
if [ "${PV#9999}" != "${PV}" ] ; then
SCM="git-r3"
- EGIT_REPO_URI="http://github.com/flexible-collision-library/fcl"
+ EGIT_REPO_URI="https://github.com/flexible-collision-library/fcl"
fi
inherit ${SCM} cmake-utils
@@ -17,7 +17,7 @@ if [ "${PV#9999}" != "${PV}" ] ; then
SRC_URI=""
else
KEYWORDS="~amd64 ~arm"
- SRC_URI="http://github.com/flexible-collision-library/fcl/archive/${PV}.tar.gz -> ${P}.tar.gz"
+ SRC_URI="https://github.com/flexible-collision-library/fcl/archive/${PV}.tar.gz -> ${P}.tar.gz"
fi
DESCRIPTION="The Flexible Collision Library"
diff --git a/sci-libs/fcl/fcl-9999.ebuild b/sci-libs/fcl/fcl-9999.ebuild
index 9d742918547c..227af31f64f5 100644
--- a/sci-libs/fcl/fcl-9999.ebuild
+++ b/sci-libs/fcl/fcl-9999.ebuild
@@ -7,7 +7,7 @@ EAPI=5
SCM=""
if [ "${PV#9999}" != "${PV}" ] ; then
SCM="git-r3"
- EGIT_REPO_URI="http://github.com/flexible-collision-library/fcl"
+ EGIT_REPO_URI="https://github.com/flexible-collision-library/fcl"
fi
inherit ${SCM} cmake-utils
@@ -17,7 +17,7 @@ if [ "${PV#9999}" != "${PV}" ] ; then
SRC_URI=""
else
KEYWORDS="~amd64 ~arm"
- SRC_URI="http://github.com/flexible-collision-library/fcl/archive/${PV}.tar.gz -> ${P}.tar.gz"
+ SRC_URI="https://github.com/flexible-collision-library/fcl/archive/${PV}.tar.gz -> ${P}.tar.gz"
fi
DESCRIPTION="The Flexible Collision Library"
diff --git a/sci-libs/libccd/libccd-2.0.ebuild b/sci-libs/libccd/libccd-2.0.ebuild
index 6d67b3690c78..18bb1fe2045b 100644
--- a/sci-libs/libccd/libccd-2.0.ebuild
+++ b/sci-libs/libccd/libccd-2.0.ebuild
@@ -7,7 +7,7 @@ EAPI=5
SCM=""
if [ "${PV#9999}" != "${PV}" ] ; then
SCM="git-r3"
- EGIT_REPO_URI="http://github.com/danfis/libccd"
+ EGIT_REPO_URI="https://github.com/danfis/libccd"
fi
inherit ${SCM} cmake-utils toolchain-funcs
diff --git a/sci-libs/libccd/libccd-9999.ebuild b/sci-libs/libccd/libccd-9999.ebuild
index 6d67b3690c78..18bb1fe2045b 100644
--- a/sci-libs/libccd/libccd-9999.ebuild
+++ b/sci-libs/libccd/libccd-9999.ebuild
@@ -7,7 +7,7 @@ EAPI=5
SCM=""
if [ "${PV#9999}" != "${PV}" ] ; then
SCM="git-r3"
- EGIT_REPO_URI="http://github.com/danfis/libccd"
+ EGIT_REPO_URI="https://github.com/danfis/libccd"
fi
inherit ${SCM} cmake-utils toolchain-funcs
diff --git a/sci-libs/octomap/octomap-1.6.8.ebuild b/sci-libs/octomap/octomap-1.6.8.ebuild
index 91e77e07eb1b..11055fe7732b 100644
--- a/sci-libs/octomap/octomap-1.6.8.ebuild
+++ b/sci-libs/octomap/octomap-1.6.8.ebuild
@@ -7,7 +7,7 @@ EAPI=5
SCM=""
if [ "${PV#9999}" != "${PV}" ] ; then
SCM="git-r3"
- EGIT_REPO_URI="http://github.com/OctoMap/octomap"
+ EGIT_REPO_URI="https://github.com/OctoMap/octomap"
fi
inherit ${SCM} cmake-utils
@@ -17,7 +17,7 @@ if [ "${PV#9999}" != "${PV}" ] ; then
SRC_URI=""
else
KEYWORDS="~amd64 ~arm"
- SRC_URI="http://github.com/OctoMap/octomap/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+ SRC_URI="https://github.com/OctoMap/octomap/archive/v${PV}.tar.gz -> ${P}.tar.gz"
fi
DESCRIPTION="An Efficient Probabilistic 3D Mapping Framework Based on Octrees"
diff --git a/sci-libs/octomap/octomap-9999.ebuild b/sci-libs/octomap/octomap-9999.ebuild
index 91e77e07eb1b..11055fe7732b 100644
--- a/sci-libs/octomap/octomap-9999.ebuild
+++ b/sci-libs/octomap/octomap-9999.ebuild
@@ -7,7 +7,7 @@ EAPI=5
SCM=""
if [ "${PV#9999}" != "${PV}" ] ; then
SCM="git-r3"
- EGIT_REPO_URI="http://github.com/OctoMap/octomap"
+ EGIT_REPO_URI="https://github.com/OctoMap/octomap"
fi
inherit ${SCM} cmake-utils
@@ -17,7 +17,7 @@ if [ "${PV#9999}" != "${PV}" ] ; then
SRC_URI=""
else
KEYWORDS="~amd64 ~arm"
- SRC_URI="http://github.com/OctoMap/octomap/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+ SRC_URI="https://github.com/OctoMap/octomap/archive/v${PV}.tar.gz -> ${P}.tar.gz"
fi
DESCRIPTION="An Efficient Probabilistic 3D Mapping Framework Based on Octrees"
diff --git a/sci-libs/orocos_kdl/orocos_kdl-1.3.0.ebuild b/sci-libs/orocos_kdl/orocos_kdl-1.3.0.ebuild
index e7b0bcb5dc03..29a3169e4b1c 100644
--- a/sci-libs/orocos_kdl/orocos_kdl-1.3.0.ebuild
+++ b/sci-libs/orocos_kdl/orocos_kdl-1.3.0.ebuild
@@ -7,7 +7,7 @@ EAPI=5
SCM=""
if [ "${PV#9999}" != "${PV}" ] ; then
SCM="git-r3"
- EGIT_REPO_URI="http://github.com/orocos/orocos_kinematics_dynamics"
+ EGIT_REPO_URI="https://github.com/orocos/orocos_kinematics_dynamics"
fi
inherit ${SCM} cmake-utils
@@ -17,7 +17,7 @@ if [ "${PV#9999}" != "${PV}" ] ; then
SRC_URI=""
else
KEYWORDS="~amd64 ~arm"
- SRC_URI="http://github.com/orocos/orocos_kinematics_dynamics/archive/v${PV}.tar.gz -> orocos_kinematics_dynamics-${PV}.tar.gz"
+ SRC_URI="https://github.com/orocos/orocos_kinematics_dynamics/archive/v${PV}.tar.gz -> orocos_kinematics_dynamics-${PV}.tar.gz"
fi
DESCRIPTION="Kinematics and Dynamics Library (KDL)"
diff --git a/sci-libs/orocos_kdl/orocos_kdl-9999.ebuild b/sci-libs/orocos_kdl/orocos_kdl-9999.ebuild
index e7b0bcb5dc03..29a3169e4b1c 100644
--- a/sci-libs/orocos_kdl/orocos_kdl-9999.ebuild
+++ b/sci-libs/orocos_kdl/orocos_kdl-9999.ebuild
@@ -7,7 +7,7 @@ EAPI=5
SCM=""
if [ "${PV#9999}" != "${PV}" ] ; then
SCM="git-r3"
- EGIT_REPO_URI="http://github.com/orocos/orocos_kinematics_dynamics"
+ EGIT_REPO_URI="https://github.com/orocos/orocos_kinematics_dynamics"
fi
inherit ${SCM} cmake-utils
@@ -17,7 +17,7 @@ if [ "${PV#9999}" != "${PV}" ] ; then
SRC_URI=""
else
KEYWORDS="~amd64 ~arm"
- SRC_URI="http://github.com/orocos/orocos_kinematics_dynamics/archive/v${PV}.tar.gz -> orocos_kinematics_dynamics-${PV}.tar.gz"
+ SRC_URI="https://github.com/orocos/orocos_kinematics_dynamics/archive/v${PV}.tar.gz -> orocos_kinematics_dynamics-${PV}.tar.gz"
fi
DESCRIPTION="Kinematics and Dynamics Library (KDL)"
diff --git a/sci-libs/pcl/pcl-1.7.2.ebuild b/sci-libs/pcl/pcl-1.7.2.ebuild
index 62b8bf0b9579..58759c95d9a9 100644
--- a/sci-libs/pcl/pcl-1.7.2.ebuild
+++ b/sci-libs/pcl/pcl-1.7.2.ebuild
@@ -17,7 +17,7 @@ if [ "${PV#9999}" != "${PV}" ] ; then
SRC_URI=""
else
KEYWORDS="~amd64 ~arm"
- SRC_URI="http://github.com/PointCloudLibrary/pcl/archive/${P}.tar.gz"
+ SRC_URI="https://github.com/PointCloudLibrary/pcl/archive/${P}.tar.gz"
S="${WORKDIR}/${PN}-${P}"
fi
diff --git a/sci-libs/pcl/pcl-9999.ebuild b/sci-libs/pcl/pcl-9999.ebuild
index 6beca62fe8ed..528691c16cc7 100644
--- a/sci-libs/pcl/pcl-9999.ebuild
+++ b/sci-libs/pcl/pcl-9999.ebuild
@@ -17,7 +17,7 @@ if [ "${PV#9999}" != "${PV}" ] ; then
SRC_URI=""
else
KEYWORDS="~amd64 ~arm"
- SRC_URI="http://github.com/PointCloudLibrary/pcl/archive/${P}.tar.gz"
+ SRC_URI="https://github.com/PointCloudLibrary/pcl/archive/${P}.tar.gz"
S="${WORKDIR}/${PN}-${P}"
fi