summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2019-12-10 16:52:32 +0100
committerAlexis Ballier <aballier@gentoo.org>2019-12-10 18:34:46 +0100
commitc12efabc722907e1305c3de9281f9da1fdcc837b (patch)
tree2ee3273d1b3ad12d4687b850454c8392561d5a20 /ros-meta
parentdev-ros/stereo_image_proc: Bump to 1.13.0. (diff)
downloadgentoo-c12efabc722907e1305c3de9281f9da1fdcc837b.tar.gz
gentoo-c12efabc722907e1305c3de9281f9da1fdcc837b.tar.bz2
gentoo-c12efabc722907e1305c3de9281f9da1fdcc837b.zip
ros-meta/image_pipeline: Bump to 1.13.0.
Package-Manager: Portage-2.3.81, Repoman-2.3.20 Signed-off-by: Alexis Ballier <aballier@gentoo.org>
Diffstat (limited to 'ros-meta')
-rw-r--r--ros-meta/image_pipeline/Manifest1
-rw-r--r--ros-meta/image_pipeline/image_pipeline-1.13.0.ebuild25
2 files changed, 26 insertions, 0 deletions
diff --git a/ros-meta/image_pipeline/Manifest b/ros-meta/image_pipeline/Manifest
index b9c78adb7ffb..028da04a192c 100644
--- a/ros-meta/image_pipeline/Manifest
+++ b/ros-meta/image_pipeline/Manifest
@@ -3,3 +3,4 @@ DIST image_pipeline-1.12.20.tar.gz 137888 BLAKE2B 2fa362acf59e545c794136262bab98
DIST image_pipeline-1.12.21.tar.gz 139264 BLAKE2B 0b60057d35a250b0f4938ad79d893b922501d9416a6a7122c49023f632affd06c1c82bfddff0f10bbebe683d8dd50eb4d947d5086a8bb6935da98f8a2d146eed SHA512 76f06e7a1effb3098454496e01a8c14b34a37a3ea96ac51a0deb860b6891b37d354dcf7d9c06389476decaa90c3097c4495e34d04f70ad6a571fc5469eda2f6c
DIST image_pipeline-1.12.22.tar.gz 139237 BLAKE2B 9c4ad324494f7e9db935cceed562840bb7ed7af730655398c9ac410722faf7d6747010ef0bbee55f14b555b6b2a6756de3edde31d84c3ae3fad123cea4a85bfe SHA512 34c17bd13625dc0a3c94639ce5ea17cc7674b0035b425c10020178d08037fb4fd081a84d7e83c75822f58c0ba2faead351702dbbc75c821d2f8c17bda351c560
DIST image_pipeline-1.12.23.tar.gz 139986 BLAKE2B 22349762d6119a2246cb812cce310ebe98b046881ea1192425c4a0ebd7717b8e2768cd4f357ebf905f81e2be9816b7b864ee1040e570d156f9377f51386274a1 SHA512 cb9df1845ae3e7a08788e8f401b8e1b5354cc06f9a4b1aa62d2729c5d84033adbc0049a837236644a0b89951a172b230d4c074bc403bb265ba6cf0ad8016dbdd
+DIST image_pipeline-1.13.0.tar.gz 143194 BLAKE2B 618f95271196e37126f158e3454ffb81b1543af1fd87db281f6b8ec00bcf37a812139063318b576c7d39cde7828fc45e3caec24fcbb3e6b4a047d16907427ad2 SHA512 91aeb8e7a14090679e639a65de434c51e8d67f9a9c53bde69f9a5b4f3ae64e5fb1470baf5d2ba33debd2f46cd1699cf69bec53ef2160ea405c46c0e19bb3c3af
diff --git a/ros-meta/image_pipeline/image_pipeline-1.13.0.ebuild b/ros-meta/image_pipeline/image_pipeline-1.13.0.ebuild
new file mode 100644
index 000000000000..aa3c6ad2e200
--- /dev/null
+++ b/ros-meta/image_pipeline/image_pipeline-1.13.0.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros-perception/image_pipeline"
+KEYWORDS="~amd64 ~arm"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Fills the gap between getting raw images from a camera driver and higher-level vision processing"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/camera_calibration
+ dev-ros/depth_image_proc
+ dev-ros/image_proc
+ dev-ros/image_publisher
+ dev-ros/image_rotate
+ dev-ros/image_view
+ dev-ros/stereo_image_proc
+"
+DEPEND="${RDEPEND}"