summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2022-03-25 23:41:16 +0000
committerSam James <sam@gentoo.org>2022-03-26 00:00:19 +0000
commit21c8f2a1928286f3bea86eb74230f2b1e8ac19e6 (patch)
treea0138e724b6cb6b1fa18e97d79a0fd682ff76302 /net-misc/spiped
parentdev-python/jinja: Bump to 3.1.1 (diff)
downloadgentoo-21c8f2a1928286f3bea86eb74230f2b1e8ac19e6.tar.gz
gentoo-21c8f2a1928286f3bea86eb74230f2b1e8ac19e6.tar.bz2
gentoo-21c8f2a1928286f3bea86eb74230f2b1e8ac19e6.zip
net-misc/spiped: [QA] fix tc-get* quoting
This can cause build problems for e.g. 32-bit (gcc -m32 ...) Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'net-misc/spiped')
-rw-r--r--net-misc/spiped/spiped-1.6.0-r1.ebuild4
-rw-r--r--net-misc/spiped/spiped-1.6.1.ebuild4
-rw-r--r--net-misc/spiped/spiped-1.6.2.ebuild2
3 files changed, 5 insertions, 5 deletions
diff --git a/net-misc/spiped/spiped-1.6.0-r1.ebuild b/net-misc/spiped/spiped-1.6.0-r1.ebuild
index 92bb76e69a0c..ea13d092d4c8 100644
--- a/net-misc/spiped/spiped-1.6.0-r1.ebuild
+++ b/net-misc/spiped/spiped-1.6.0-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -28,7 +28,7 @@ PATCHES=(
)
src_compile() {
- emake CC=$(tc-getCC) CFLAGS="${CFLAGS}" LDFLAGS="${LDFLAGS}"
+ emake CC="$(tc-getCC)" CFLAGS="${CFLAGS}" LDFLAGS="${LDFLAGS}"
}
src_install() {
diff --git a/net-misc/spiped/spiped-1.6.1.ebuild b/net-misc/spiped/spiped-1.6.1.ebuild
index 447f555d5f3a..c317aff96986 100644
--- a/net-misc/spiped/spiped-1.6.1.ebuild
+++ b/net-misc/spiped/spiped-1.6.1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -27,7 +27,7 @@ RDEPEND="
RESTRICT="test"
src_compile() {
- emake CC=$(tc-getCC) CFLAGS="${CFLAGS}" LDFLAGS="${LDFLAGS}"
+ emake CC="$(tc-getCC)" CFLAGS="${CFLAGS}" LDFLAGS="${LDFLAGS}"
}
src_install() {
diff --git a/net-misc/spiped/spiped-1.6.2.ebuild b/net-misc/spiped/spiped-1.6.2.ebuild
index 3ec7e11ae171..6237545faff9 100644
--- a/net-misc/spiped/spiped-1.6.2.ebuild
+++ b/net-misc/spiped/spiped-1.6.2.ebuild
@@ -27,7 +27,7 @@ RDEPEND="
RESTRICT="test"
src_compile() {
- emake CC=$(tc-getCC) CFLAGS="${CFLAGS}" LDFLAGS="${LDFLAGS}"
+ emake CC="$(tc-getCC)" CFLAGS="${CFLAGS}" LDFLAGS="${LDFLAGS}"
}
src_install() {