summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJeroen Roovers <jer@gentoo.org>2019-01-09 17:21:01 +0100
committerJeroen Roovers <jer@gentoo.org>2019-01-09 17:22:09 +0100
commitcea9386d8eaf29c93be87f1720f311bf1e6c9623 (patch)
tree7e1d37c9ff227e0209ec8f46cb46ccefe09b86f9 /net-libs/nodejs
parentwww-client/opera: Old (diff)
downloadgentoo-cea9386d8eaf29c93be87f1720f311bf1e6c9623.tar.gz
gentoo-cea9386d8eaf29c93be87f1720f311bf1e6c9623.tar.bz2
gentoo-cea9386d8eaf29c93be87f1720f311bf1e6c9623.zip
net-libs/nodejs: Adjust net-libs/http-parser dependency
The previous dependency change did not account for revisions of 2.8.1, which should be unlikely but not impossible. While there, fix the live ebuild, too. Package-Manager: Portage-2.3.53, Repoman-2.3.12 Bug: https://bugs.gentoo.org/show_bug.cgi?id=673830 Signed-off-by: Jeroen Roovers <jer@gentoo.org>
Diffstat (limited to 'net-libs/nodejs')
-rw-r--r--net-libs/nodejs/nodejs-10.15.0.ebuild4
-rw-r--r--net-libs/nodejs/nodejs-11.6.0.ebuild4
-rw-r--r--net-libs/nodejs/nodejs-6.16.0.ebuild4
-rw-r--r--net-libs/nodejs/nodejs-8.15.0.ebuild4
-rw-r--r--net-libs/nodejs/nodejs-99999999.ebuild4
5 files changed, 10 insertions, 10 deletions
diff --git a/net-libs/nodejs/nodejs-10.15.0.ebuild b/net-libs/nodejs/nodejs-10.15.0.ebuild
index f23fa66ae739..959fdfa0bf29 100644
--- a/net-libs/nodejs/nodejs-10.15.0.ebuild
+++ b/net-libs/nodejs/nodejs-10.15.0.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Authors
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -25,7 +25,7 @@ REQUIRED_USE="
RDEPEND="
>=dev-libs/libuv-1.23.2:=
>=net-dns/c-ares-1.15.0
- >net-libs/http-parser-2.8.1:=
+ >=net-libs/http-parser-2.9.0:=
>=net-libs/nghttp2-1.34.0
sys-libs/zlib
icu? ( >=dev-libs/icu-62.1:= )
diff --git a/net-libs/nodejs/nodejs-11.6.0.ebuild b/net-libs/nodejs/nodejs-11.6.0.ebuild
index 57c3867f7238..3cd87b6e3187 100644
--- a/net-libs/nodejs/nodejs-11.6.0.ebuild
+++ b/net-libs/nodejs/nodejs-11.6.0.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Authors
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -25,7 +25,7 @@ REQUIRED_USE="
RDEPEND="
>=dev-libs/libuv-1.24.1:=
>=net-dns/c-ares-1.15.0
- >net-libs/http-parser-2.8.1:=
+ >=net-libs/http-parser-2.9.0:=
>=net-libs/nghttp2-1.34.0
sys-libs/zlib
icu? ( >=dev-libs/icu-63.1:= )
diff --git a/net-libs/nodejs/nodejs-6.16.0.ebuild b/net-libs/nodejs/nodejs-6.16.0.ebuild
index 8e45d0fe798a..8db127221fd8 100644
--- a/net-libs/nodejs/nodejs-6.16.0.ebuild
+++ b/net-libs/nodejs/nodejs-6.16.0.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Authors
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -23,7 +23,7 @@ REQUIRED_USE="
RDEPEND="
>=dev-libs/libuv-1.16.1:=
- >net-libs/http-parser-2.8.1:=
+ >=net-libs/http-parser-2.9.0:=
sys-libs/zlib
icu? ( >=dev-libs/icu-58.2:= )
ssl? ( >=dev-libs/openssl-1.0.2n:0=[-bindist] )
diff --git a/net-libs/nodejs/nodejs-8.15.0.ebuild b/net-libs/nodejs/nodejs-8.15.0.ebuild
index 3820a4f179f2..059aa2d524ea 100644
--- a/net-libs/nodejs/nodejs-8.15.0.ebuild
+++ b/net-libs/nodejs/nodejs-8.15.0.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Authors
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -26,7 +26,7 @@ REQUIRED_USE="
RDEPEND="
>=dev-libs/libuv-1.23.2:=
>=net-dns/c-ares-1.10.1
- >net-libs/http-parser-2.8.1:=
+ >=net-libs/http-parser-2.9.0:=
>=net-libs/nghttp2-1.33.0
sys-libs/zlib
icu? ( >=dev-libs/icu-60.1:= )
diff --git a/net-libs/nodejs/nodejs-99999999.ebuild b/net-libs/nodejs/nodejs-99999999.ebuild
index e5f27818359a..23540898bdb1 100644
--- a/net-libs/nodejs/nodejs-99999999.ebuild
+++ b/net-libs/nodejs/nodejs-99999999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Authors
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -24,7 +24,7 @@ REQUIRED_USE="
RDEPEND="
>=dev-libs/libuv-1.19.2:=
>=net-dns/c-ares-1.15.0
- >=net-libs/http-parser-2.8.0:=
+ >=net-libs/http-parser-2.9.0:=
>=net-libs/nghttp2-1.29.0
sys-libs/zlib
icu? ( >=dev-libs/icu-61.1:= )