summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2020-02-22 22:07:26 +0100
committerDavid Seifert <soap@gentoo.org>2020-02-22 22:07:26 +0100
commit3b8cba93fab70dd0fa89cebdd4b37c732580e9ac (patch)
treecbcb946c9c0769acaec3648b63979c24ec30a5c2 /media-sound
parentx11-libs/libxcb: Version bump to 1.14 (diff)
downloadgentoo-3b8cba93fab70dd0fa89cebdd4b37c732580e9ac.tar.gz
gentoo-3b8cba93fab70dd0fa89cebdd4b37c732580e9ac.tar.bz2
gentoo-3b8cba93fab70dd0fa89cebdd4b37c732580e9ac.zip
*/*: [QA] Use consistent function definition formatting
Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'media-sound')
-rw-r--r--media-sound/ardour/ardour-5.12.ebuild4
-rw-r--r--media-sound/ardour/ardour-9999.ebuild4
-rw-r--r--media-sound/bplay/bplay-0.991.ebuild4
-rw-r--r--media-sound/cvoicecontrol/cvoicecontrol-0.9_alpha-r1.ebuild4
-rw-r--r--media-sound/lilypond/lilypond-2.18.2-r3.ebuild2
-rw-r--r--media-sound/lilypond/lilypond-2.19.83.ebuild2
-rw-r--r--media-sound/lilypond/lilypond-9999.ebuild2
-rw-r--r--media-sound/musique/musique-1.5-r1.ebuild4
-rw-r--r--media-sound/pulseeffects/pulseeffects-4.6.8.ebuild6
-rw-r--r--media-sound/pulseeffects/pulseeffects-4.7.1.ebuild4
-rw-r--r--media-sound/pulseeffects/pulseeffects-9999.ebuild6
-rw-r--r--media-sound/qsynth/qsynth-0.6.0.ebuild4
-rw-r--r--media-sound/qsynth/qsynth-9999.ebuild4
-rw-r--r--media-sound/rexima/rexima-1.4-r1.ebuild4
-rw-r--r--media-sound/rip/rip-1.07.ebuild4
-rw-r--r--media-sound/snd/snd-17.4-r1.ebuild2
16 files changed, 30 insertions, 30 deletions
diff --git a/media-sound/ardour/ardour-5.12.ebuild b/media-sound/ardour/ardour-5.12.ebuild
index d671a3a3432e..fbd2949eff59 100644
--- a/media-sound/ardour/ardour-5.12.ebuild
+++ b/media-sound/ardour/ardour-5.12.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -75,7 +75,7 @@ pkg_setup() {
python-any-r1_pkg_setup
}
-src_prepare(){
+src_prepare() {
eapply_user
if ! [[ ${PV} == *9999* ]]; then
eapply "${FILESDIR}"/${PN}-4.x-revision-naming.patch
diff --git a/media-sound/ardour/ardour-9999.ebuild b/media-sound/ardour/ardour-9999.ebuild
index 302741278d66..45dddecc7e5a 100644
--- a/media-sound/ardour/ardour-9999.ebuild
+++ b/media-sound/ardour/ardour-9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -75,7 +75,7 @@ pkg_setup() {
python-any-r1_pkg_setup
}
-src_prepare(){
+src_prepare() {
eapply_user
if ! [[ ${PV} == *9999* ]]; then
eapply "${FILESDIR}"/${PN}-4.x-revision-naming.patch
diff --git a/media-sound/bplay/bplay-0.991.ebuild b/media-sound/bplay/bplay-0.991.ebuild
index 0fe9c8a2443a..e4fbbb9e3c7a 100644
--- a/media-sound/bplay/bplay-0.991.ebuild
+++ b/media-sound/bplay/bplay-0.991.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -20,7 +20,7 @@ src_compile() {
CC="$(tc-getCC)" bplay
}
-src_install () {
+src_install() {
newbin bplay bplay-bin
dosym bplay-bin /usr/bin/brec
doman brec.1
diff --git a/media-sound/cvoicecontrol/cvoicecontrol-0.9_alpha-r1.ebuild b/media-sound/cvoicecontrol/cvoicecontrol-0.9_alpha-r1.ebuild
index e62b1944af1d..0b0363c94bcb 100644
--- a/media-sound/cvoicecontrol/cvoicecontrol-0.9_alpha-r1.ebuild
+++ b/media-sound/cvoicecontrol/cvoicecontrol-0.9_alpha-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -37,7 +37,7 @@ src_prepare() {
-i Makefile.in || die
}
-src_install () {
+src_install() {
HTML_DOCS=( cvoicecontrol/docs/en/*.html )
default
}
diff --git a/media-sound/lilypond/lilypond-2.18.2-r3.ebuild b/media-sound/lilypond/lilypond-2.18.2-r3.ebuild
index 3b4e393116a6..610f8b27f2ca 100644
--- a/media-sound/lilypond/lilypond-2.18.2-r3.ebuild
+++ b/media-sound/lilypond/lilypond-2.18.2-r3.ebuild
@@ -114,7 +114,7 @@ src_compile() {
fi
}
-src_install () {
+src_install() {
emake DESTDIR="${D}" vimdir=/usr/share/vim/vimfiles install
# remove elisp files since they are in the wrong directory
diff --git a/media-sound/lilypond/lilypond-2.19.83.ebuild b/media-sound/lilypond/lilypond-2.19.83.ebuild
index 5ce7a0932403..8b1f709e6002 100644
--- a/media-sound/lilypond/lilypond-2.19.83.ebuild
+++ b/media-sound/lilypond/lilypond-2.19.83.ebuild
@@ -122,7 +122,7 @@ src_compile() {
fi
}
-src_install () {
+src_install() {
emake DESTDIR="${D}" vimdir=/usr/share/vim/vimfiles install
# remove elisp files since they are in the wrong directory
diff --git a/media-sound/lilypond/lilypond-9999.ebuild b/media-sound/lilypond/lilypond-9999.ebuild
index dc5446cf20c3..82cfb3b7c714 100644
--- a/media-sound/lilypond/lilypond-9999.ebuild
+++ b/media-sound/lilypond/lilypond-9999.ebuild
@@ -117,7 +117,7 @@ src_compile() {
fi
}
-src_install () {
+src_install() {
emake DESTDIR="${D}" vimdir=/usr/share/vim/vimfiles install
# remove elisp files since they are in the wrong directory
diff --git a/media-sound/musique/musique-1.5-r1.ebuild b/media-sound/musique/musique-1.5-r1.ebuild
index ca570e5a5bfe..9e7f3e33e4cf 100644
--- a/media-sound/musique/musique-1.5-r1.ebuild
+++ b/media-sound/musique/musique-1.5-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI="6"
@@ -30,7 +30,7 @@ DEPEND="${RDEPEND}"
DOCS=( CHANGES TODO )
PATCHES=( "${FILESDIR}/${P}-unbundle-qtsingleapplication.patch" )
-src_prepare () {
+src_prepare() {
rm -r src/qtsingleapplication || die
default
}
diff --git a/media-sound/pulseeffects/pulseeffects-4.6.8.ebuild b/media-sound/pulseeffects/pulseeffects-4.6.8.ebuild
index 32e5898ad2d0..867b66803cf3 100644
--- a/media-sound/pulseeffects/pulseeffects-4.6.8.ebuild
+++ b/media-sound/pulseeffects/pulseeffects-4.6.8.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -59,13 +59,13 @@ BDEPEND="
virtual/pkgconfig
"
-pkg_postinst(){
+pkg_postinst() {
gnome2_gconf_install
gnome2_schemas_update
gnome2_icon_cache_update
}
-pkg_postrm(){
+pkg_postrm() {
gnome2_gconf_uninstall
gnome2_schemas_update
gnome2_icon_cache_update
diff --git a/media-sound/pulseeffects/pulseeffects-4.7.1.ebuild b/media-sound/pulseeffects/pulseeffects-4.7.1.ebuild
index 0d88d4c03230..867b66803cf3 100644
--- a/media-sound/pulseeffects/pulseeffects-4.7.1.ebuild
+++ b/media-sound/pulseeffects/pulseeffects-4.7.1.ebuild
@@ -59,13 +59,13 @@ BDEPEND="
virtual/pkgconfig
"
-pkg_postinst(){
+pkg_postinst() {
gnome2_gconf_install
gnome2_schemas_update
gnome2_icon_cache_update
}
-pkg_postrm(){
+pkg_postrm() {
gnome2_gconf_uninstall
gnome2_schemas_update
gnome2_icon_cache_update
diff --git a/media-sound/pulseeffects/pulseeffects-9999.ebuild b/media-sound/pulseeffects/pulseeffects-9999.ebuild
index ab95a499cd73..e883396899bb 100644
--- a/media-sound/pulseeffects/pulseeffects-9999.ebuild
+++ b/media-sound/pulseeffects/pulseeffects-9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -59,13 +59,13 @@ BDEPEND="
virtual/pkgconfig
"
-pkg_postinst(){
+pkg_postinst() {
gnome2_gconf_install
gnome2_schemas_update
gnome2_icon_cache_update
}
-pkg_postrm(){
+pkg_postrm() {
gnome2_gconf_uninstall
gnome2_schemas_update
gnome2_icon_cache_update
diff --git a/media-sound/qsynth/qsynth-0.6.0.ebuild b/media-sound/qsynth/qsynth-0.6.0.ebuild
index e26a5f1d04b4..afd6bb7009c6 100644
--- a/media-sound/qsynth/qsynth-0.6.0.ebuild
+++ b/media-sound/qsynth/qsynth-0.6.0.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -39,7 +39,7 @@ src_configure() {
eqmake5 ${PN}.pro -o ${PN}.mak
}
-src_install () {
+src_install() {
emake DESTDIR="${D}" INSTALL_ROOT="${D}" install
einstalldocs
diff --git a/media-sound/qsynth/qsynth-9999.ebuild b/media-sound/qsynth/qsynth-9999.ebuild
index 327a19853a99..b8f87dedef2b 100644
--- a/media-sound/qsynth/qsynth-9999.ebuild
+++ b/media-sound/qsynth/qsynth-9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -45,7 +45,7 @@ src_configure() {
eqmake5 ${PN}.pro -o ${PN}.mak
}
-src_install () {
+src_install() {
emake DESTDIR="${D}" INSTALL_ROOT="${D}" install
einstalldocs
diff --git a/media-sound/rexima/rexima-1.4-r1.ebuild b/media-sound/rexima/rexima-1.4-r1.ebuild
index cd78692ee670..60fcf194acd7 100644
--- a/media-sound/rexima/rexima-1.4-r1.ebuild
+++ b/media-sound/rexima/rexima-1.4-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -27,7 +27,7 @@ src_configure() {
_EOF_
}
-src_install () {
+src_install() {
dobin rexima
einstalldocs
diff --git a/media-sound/rip/rip-1.07.ebuild b/media-sound/rip/rip-1.07.ebuild
index e1f22280db1f..68ad2fb0382c 100644
--- a/media-sound/rip/rip-1.07.ebuild
+++ b/media-sound/rip/rip-1.07.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -18,7 +18,7 @@ RDEPEND="media-sound/cdparanoia
>=dev-perl/MP3-Info-0.91
|| ( media-sound/vorbis-tools media-sound/lame media-libs/flac media-sound/bladeenc )"
-src_install () {
+src_install() {
dobin rip
einstalldocs
}
diff --git a/media-sound/snd/snd-17.4-r1.ebuild b/media-sound/snd/snd-17.4-r1.ebuild
index 294872469b89..90c2fce54b92 100644
--- a/media-sound/snd/snd-17.4-r1.ebuild
+++ b/media-sound/snd/snd-17.4-r1.ebuild
@@ -100,7 +100,7 @@ src_compile() {
done
}
-src_install () {
+src_install() {
dobin snd sndplay sndinfo
if use ruby ; then