summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Palimaka <kensington@gentoo.org>2016-08-14 04:58:31 +1000
committerMichael Palimaka <kensington@gentoo.org>2016-08-14 04:59:46 +1000
commit57c0f925fdbb3a53b0759b3a7cd25d67a02bd85b (patch)
tree2df6d3acd4cca42d1875342669d68e48a488a80c /kde-frameworks/kcompletion
parentmate-extra/mate-screensaver: Drop gtk3 dep for mate-session-manager (diff)
downloadgentoo-57c0f925fdbb3a53b0759b3a7cd25d67a02bd85b.tar.gz
gentoo-57c0f925fdbb3a53b0759b3a7cd25d67a02bd85b.tar.bz2
gentoo-57c0f925fdbb3a53b0759b3a7cd25d67a02bd85b.zip
kde-frameworks: version bump 5.25.0
Package-Manager: portage-2.3.0
Diffstat (limited to 'kde-frameworks/kcompletion')
-rw-r--r--kde-frameworks/kcompletion/Manifest1
-rw-r--r--kde-frameworks/kcompletion/kcompletion-5.25.0.ebuild22
2 files changed, 23 insertions, 0 deletions
diff --git a/kde-frameworks/kcompletion/Manifest b/kde-frameworks/kcompletion/Manifest
index 0d819d6dbc0c..b43a231273d1 100644
--- a/kde-frameworks/kcompletion/Manifest
+++ b/kde-frameworks/kcompletion/Manifest
@@ -1,2 +1,3 @@
DIST kcompletion-5.23.0.tar.xz 116032 SHA256 ff30cd08a09eb94c2c1508e29b44990380424a5251613d41c51a473dea80dfb0 SHA512 2620e0ec4ca5225ea63f500c486b2682164c7ad5d739d75aa237e8cdd1ef026a793b8743336a28d474701d23fffba078481d97081ea9b409ed598ca36a3a6f33 WHIRLPOOL 87a6d4d56d233453bf7577589656b830fcd0883080ffe762d62e9623da2dc085d9224251a0f2f081a9b8d4e31b89b814d6f2827ba9af3010f2afe756dcf38f26
DIST kcompletion-5.24.0.tar.xz 116076 SHA256 bbbb6eba8786939b275bcbc72ac5b04904d77cc8324e0bf99f06d917c60696e2 SHA512 2e5b6067c7a88888b6793cdb13a10df178dce46491272254abc775da68cc5a8470dad58c1a9643341ad51eb7ef7c08d00c45675e08794a477c62689ad09cf4af WHIRLPOOL b0372ba2f3352442800b01d06d0fc535133f98ba46e6f2b5a45e3aba80b254fa7e77517425da5539fa98099ac44ad3d5996450c7a33a53c5960e244530f83c0d
+DIST kcompletion-5.25.0.tar.xz 116052 SHA256 6a8af0a084ce697f57382f16157b0c21e4287c809819611fb7e6171e7e149d4a SHA512 4d1642b55f71a7da01a14908a1cf64b92f56b7953b661f2a5d6e34b4ecf874097eb6b988aedee6a2df13cfce84b3e9ddb1bce7e8dc1d8bdbe26be465d9da0e40 WHIRLPOOL f8b456c2516450c744f5a8c81ed9827a83e1849aef70e3b571710e6d43c71f63cffb8a29d7c461c0b00c81d6063f3ca660f86aeb299ebf551f5a1e51fcf12d9f
diff --git a/kde-frameworks/kcompletion/kcompletion-5.25.0.ebuild b/kde-frameworks/kcompletion/kcompletion-5.25.0.ebuild
new file mode 100644
index 000000000000..db8454dd3ebc
--- /dev/null
+++ b/kde-frameworks/kcompletion/kcompletion-5.25.0.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+VIRTUALX_REQUIRED="test"
+inherit kde5
+
+DESCRIPTION="Framework for common completion tasks such as filename or URL completion"
+KEYWORDS="~amd64 ~arm ~x86"
+IUSE="nls"
+
+RDEPEND="
+ $(add_frameworks_dep kconfig)
+ $(add_frameworks_dep kwidgetsaddons)
+ $(add_qt_dep qtgui)
+ $(add_qt_dep qtwidgets)
+"
+DEPEND="${RDEPEND}
+ nls? ( $(add_qt_dep linguist-tools) )
+"