summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Palimaka <kensington@gentoo.org>2016-09-15 21:33:27 +1000
committerMichael Palimaka <kensington@gentoo.org>2016-09-15 21:38:26 +1000
commit5bc2531e9317b8679cc9e1ae68ee5883518bb613 (patch)
tree29fde51ed18962fcd1f1c5cf98f58ba728bc67f7 /kde-apps/plasma-telepathy-meta
parentprofiles: mask >=kde-apps/minuet-16.08.0 as it requires masked Qt 5.7 (diff)
downloadgentoo-5bc2531e9317b8679cc9e1ae68ee5883518bb613.tar.gz
gentoo-5bc2531e9317b8679cc9e1ae68ee5883518bb613.tar.bz2
gentoo-5bc2531e9317b8679cc9e1ae68ee5883518bb613.zip
kde-apps: version bump 16.08.1
Package-Manager: portage-2.3.0
Diffstat (limited to 'kde-apps/plasma-telepathy-meta')
-rw-r--r--kde-apps/plasma-telepathy-meta/plasma-telepathy-meta-16.08.1.ebuild40
1 files changed, 40 insertions, 0 deletions
diff --git a/kde-apps/plasma-telepathy-meta/plasma-telepathy-meta-16.08.1.ebuild b/kde-apps/plasma-telepathy-meta/plasma-telepathy-meta-16.08.1.ebuild
new file mode 100644
index 000000000000..7bde3ba5b12f
--- /dev/null
+++ b/kde-apps/plasma-telepathy-meta/plasma-telepathy-meta-16.08.1.ebuild
@@ -0,0 +1,40 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+inherit kde5-meta-pkg
+
+DESCRIPTION="Plasma Telepathy client"
+HOMEPAGE="https://community.kde.org/Real-Time_Communication_and_Collaboration"
+
+LICENSE="|| ( GPL-2 GPL-3 LGPL-2.1 )"
+KEYWORDS="~amd64 ~x86"
+IUSE="gstreamer nls"
+
+[[ ${KDE_BUILD_TYPE} = live ]] && L10N_MINIMAL=${KDE_APPS_MINIMAL}
+
+RDEPEND="
+ $(add_kdeapps_dep ktp-accounts-kcm)
+ $(add_kdeapps_dep ktp-approver)
+ $(add_kdeapps_dep ktp-auth-handler)
+ $(add_kdeapps_dep ktp-common-internals)
+ $(add_kdeapps_dep ktp-contact-list)
+ $(add_kdeapps_dep ktp-contact-runner)
+ $(add_kdeapps_dep ktp-desktop-applets)
+ $(add_kdeapps_dep ktp-filetransfer-handler)
+ $(add_kdeapps_dep ktp-kded-module)
+ $(add_kdeapps_dep ktp-send-file)
+ $(add_kdeapps_dep ktp-text-ui)
+ !kde-apps/plasma-telepathy-meta:4
+ gstreamer? ( $(add_kdeapps_dep ktp-call-ui) )
+ nls? ( $(add_kdeapps_dep ktp-l10n '' ${L10N_MINIMAL}) )
+"
+
+pkg_postinst() {
+ echo
+ elog "You can configure the accounts in Plasma System Settings"
+ elog "and then add the Instant Messaging plasma applet to access the contact list."
+ echo
+}