summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2019-04-20 11:30:35 +0200
committerDavid Seifert <soap@gentoo.org>2019-04-20 13:12:08 +0200
commit7ab150c0ab141bef4a8826fbf90e83af25ffdd9b (patch)
tree89e80ebaa72250578b294ea50b5d966a7c6e0e17 /dev-python/libcloud
parentx11-libs/pango: use HTTPS (diff)
downloadgentoo-7ab150c0ab141bef4a8826fbf90e83af25ffdd9b.tar.gz
gentoo-7ab150c0ab141bef4a8826fbf90e83af25ffdd9b.tar.bz2
gentoo-7ab150c0ab141bef4a8826fbf90e83af25ffdd9b.zip
*/*: Remove last vestiges of python3_4
Closes: https://github.com/gentoo/gentoo/pull/11755 Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'dev-python/libcloud')
-rw-r--r--dev-python/libcloud/libcloud-1.2.1.ebuild2
-rw-r--r--dev-python/libcloud/libcloud-1.5.0.ebuild2
-rw-r--r--dev-python/libcloud/libcloud-2.3.0.ebuild2
3 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/libcloud/libcloud-1.2.1.ebuild b/dev-python/libcloud/libcloud-1.2.1.ebuild
index 4a157b672ab6..f9ddebeb994f 100644
--- a/dev-python/libcloud/libcloud-1.2.1.ebuild
+++ b/dev-python/libcloud/libcloud-1.2.1.ebuild
@@ -23,7 +23,7 @@ DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
test? (
dev-python/mock[${PYTHON_USEDEP}]
dev-python/lockfile[${PYTHON_USEDEP}]
- $(python_gen_cond_dep 'dev-python/backports-ssl-match-hostname[${PYTHON_USEDEP}]' python{2_7,3_4} pypy)
+ $(python_gen_cond_dep 'dev-python/backports-ssl-match-hostname[${PYTHON_USEDEP}]' python2_7 pypy)
)"
S="${WORKDIR}/apache-${P}"
diff --git a/dev-python/libcloud/libcloud-1.5.0.ebuild b/dev-python/libcloud/libcloud-1.5.0.ebuild
index cccc27825a00..ab9abff3992f 100644
--- a/dev-python/libcloud/libcloud-1.5.0.ebuild
+++ b/dev-python/libcloud/libcloud-1.5.0.ebuild
@@ -23,7 +23,7 @@ DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
test? (
dev-python/mock[${PYTHON_USEDEP}]
dev-python/lockfile[${PYTHON_USEDEP}]
- $(python_gen_cond_dep 'dev-python/backports-ssl-match-hostname[${PYTHON_USEDEP}]' python{2_7,3_4} pypy)
+ $(python_gen_cond_dep 'dev-python/backports-ssl-match-hostname[${PYTHON_USEDEP}]' python2_7 pypy)
)"
# Known test failures
diff --git a/dev-python/libcloud/libcloud-2.3.0.ebuild b/dev-python/libcloud/libcloud-2.3.0.ebuild
index e2e01390c874..2f396c21fbd6 100644
--- a/dev-python/libcloud/libcloud-2.3.0.ebuild
+++ b/dev-python/libcloud/libcloud-2.3.0.ebuild
@@ -22,7 +22,7 @@ DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
test? (
dev-python/mock[${PYTHON_USEDEP}]
dev-python/lockfile[${PYTHON_USEDEP}]
- $(python_gen_cond_dep 'dev-python/backports-ssl-match-hostname[${PYTHON_USEDEP}]' python{2_7,3_4} pypy)
+ $(python_gen_cond_dep 'dev-python/backports-ssl-match-hostname[${PYTHON_USEDEP}]' python2_7 pypy)
)"
# Known test failures