summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorVirgil Dupras <vdupras@gentoo.org>2019-03-19 19:57:18 -0400
committerVirgil Dupras <vdupras@gentoo.org>2019-03-19 19:57:18 -0400
commit7811c238b40cb22a869ca7fad072df28d15533f1 (patch)
tree5085263694fc24189d88c8ea7672f4603aac0d5f /dev-python/flask-paranoid
parentdev-python/flask-paranoid: stabilize on amd64 and x86 (diff)
downloadgentoo-7811c238b40cb22a869ca7fad072df28d15533f1.tar.gz
gentoo-7811c238b40cb22a869ca7fad072df28d15533f1.tar.bz2
gentoo-7811c238b40cb22a869ca7fad072df28d15533f1.zip
dev-python/flask-paranoid: remove old
Signed-off-by: Virgil Dupras <vdupras@gentoo.org> Package-Manager: Portage-2.3.62, Repoman-2.3.11
Diffstat (limited to 'dev-python/flask-paranoid')
-rw-r--r--dev-python/flask-paranoid/Manifest2
-rw-r--r--dev-python/flask-paranoid/flask-paranoid-0.1.0.ebuild25
-rw-r--r--dev-python/flask-paranoid/flask-paranoid-0.2.0.ebuild35
3 files changed, 0 insertions, 62 deletions
diff --git a/dev-python/flask-paranoid/Manifest b/dev-python/flask-paranoid/Manifest
index 031f0a70a80a..11d65eabccef 100644
--- a/dev-python/flask-paranoid/Manifest
+++ b/dev-python/flask-paranoid/Manifest
@@ -1,3 +1 @@
-DIST Flask-Paranoid-0.1.0.tar.gz 2619 BLAKE2B d161f711a2b4b0164dbe6b85a8b650703f6154a23b271305a37fdfc5f938963a2135b3b20b66833d8a993175098cafebcdae70361405d59ec25e72030a03ce59 SHA512 435b679d7ad027d813b887bfa1211318aa122c6bded879dcb3e803535671e21f81e52fd5abb3b82c998d862441e6b5123290f4bb2da70a4dec391b05601eb639
-DIST Flask-Paranoid-0.2.0.tar.gz 2630 BLAKE2B d103651dee2560ff6dfd0014da5830848dafe92c7ad5857bc46fc88dd69ab37d4a9443f4682ce8e94b965de646406d4cfda2dda8719bdf767824bf9a2e20a1f9 SHA512 3a5c48815715d3188d12c779dd229cad5a97936832727d58277b0b717d0995ac1ea7cac6a8061a5bf656f8f976cb06b27654f6a4c06e2747a56f45ba92391f49
DIST flask-paranoid-0.2.0.tar.gz 101084 BLAKE2B 5f1f92679da5f374699c8acc97300085840d47e57f48d935cba60e78782109f70651bb7f804410dbb241b48c96ec08498b8b2cc8c18573f14d0bc7972b746d19 SHA512 0d642999fa4d5b795c3dcecc586fc1600cdfceec4adb38bb87ca8be9825d9ddafabb07d98df573a89e61a44a0abd27cbbd21524237b0e23b337a7d5e32ddfdae
diff --git a/dev-python/flask-paranoid/flask-paranoid-0.1.0.ebuild b/dev-python/flask-paranoid/flask-paranoid-0.1.0.ebuild
deleted file mode 100644
index 20a4cfd125df..000000000000
--- a/dev-python/flask-paranoid/flask-paranoid-0.1.0.ebuild
+++ /dev/null
@@ -1,25 +0,0 @@
-# Copyright 1999-2017 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-
-MY_PN="Flask-Paranoid"
-MY_P=${MY_PN}-${PV}
-
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
-inherit distutils-r1
-
-DESCRIPTION="Simple user session protection extension for Flask"
-HOMEPAGE="https://github.com/miguelgrinberg/flask-paranoid/"
-SRC_URI="mirror://pypi/F/${MY_PN}/${MY_P}.tar.gz"
-
-LICENSE="BSD"
-
-SLOT="0"
-
-KEYWORDS="amd64 x86"
-IUSE=""
-
-RDEPEND="dev-python/flask[${PYTHON_USEDEP}]"
-
-S=${WORKDIR}/${MY_P}
diff --git a/dev-python/flask-paranoid/flask-paranoid-0.2.0.ebuild b/dev-python/flask-paranoid/flask-paranoid-0.2.0.ebuild
deleted file mode 100644
index 5fedbe3b43ad..000000000000
--- a/dev-python/flask-paranoid/flask-paranoid-0.2.0.ebuild
+++ /dev/null
@@ -1,35 +0,0 @@
-# Copyright 1999-2018 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-
-MY_PN="Flask-Paranoid"
-MY_P=${MY_PN}-${PV}
-
-DISTUTILS_IN_SOURCE_BUILD=1
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
-inherit distutils-r1
-
-DESCRIPTION="Simple user session protection extension for Flask"
-HOMEPAGE="https://github.com/miguelgrinberg/flask-paranoid/"
-SRC_URI="mirror://pypi/F/${MY_PN}/${MY_P}.tar.gz"
-
-LICENSE="BSD"
-
-SLOT="0"
-
-KEYWORDS="amd64 x86"
-IUSE="test"
-
-RDEPEND="dev-python/flask[${PYTHON_USEDEP}]"
-DEPEND="${RDEPEND}
- test? ( dev-python/tox[${PYTHON_USEDEP}] )
-"
-
-S=${WORKDIR}/${MY_P}
-
-python_test() {
- TOXENV=$(echo ${PYTHON} | sed 's:[^py0-9]::g')
- echo "This is the setting of PYTHON: ${TOXENV}; and some stuff"
- tox || die "Testing failed with ${EPYTHON}"
-}