summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2024-12-11 12:18:15 +0100
committerMichał Górny <mgorny@gentoo.org>2024-12-11 12:53:14 +0100
commita114d7cd8ea451b83f111a86fc4a648985bdb01d (patch)
tree28603817791ee6e8b7129ff794f0822fa17ef72e /app-forensics
parentMove {sys-libs → llvm-runtimes}/libcxx (diff)
downloadgentoo-a114d7cd8ea451b83f111a86fc4a648985bdb01d.tar.gz
gentoo-a114d7cd8ea451b83f111a86fc4a648985bdb01d.tar.bz2
gentoo-a114d7cd8ea451b83f111a86fc4a648985bdb01d.zip
Move {sys-libs → llvm-runtimes}/compiler-rt-sanitizers
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'app-forensics')
-rw-r--r--app-forensics/aflplusplus/aflplusplus-4.21c.ebuild4
-rw-r--r--app-forensics/aflplusplus/aflplusplus-4.30c.ebuild4
2 files changed, 4 insertions, 4 deletions
diff --git a/app-forensics/aflplusplus/aflplusplus-4.21c.ebuild b/app-forensics/aflplusplus/aflplusplus-4.21c.ebuild
index 485eea325dfc..b9d7c3828eb7 100644
--- a/app-forensics/aflplusplus/aflplusplus-4.21c.ebuild
+++ b/app-forensics/aflplusplus/aflplusplus-4.21c.ebuild
@@ -89,6 +89,6 @@ src_install() {
pkg_postinst() {
# TODO: Any others?
- optfeature "fuzzing with AFL_USE_ASAN" sys-libs/compiler-rt-sanitizers[asan]
- optfeature "fuzzing with AFL_USE_MSAN" sys-libs/compiler-rt-sanitizers[msan]
+ optfeature "fuzzing with AFL_USE_ASAN" llvm-runtimes/compiler-rt-sanitizers[asan]
+ optfeature "fuzzing with AFL_USE_MSAN" llvm-runtimes/compiler-rt-sanitizers[msan]
}
diff --git a/app-forensics/aflplusplus/aflplusplus-4.30c.ebuild b/app-forensics/aflplusplus/aflplusplus-4.30c.ebuild
index a5990707e905..a53f138b9edc 100644
--- a/app-forensics/aflplusplus/aflplusplus-4.30c.ebuild
+++ b/app-forensics/aflplusplus/aflplusplus-4.30c.ebuild
@@ -92,6 +92,6 @@ src_install() {
pkg_postinst() {
# TODO: Any others?
- optfeature "fuzzing with AFL_USE_ASAN" sys-libs/compiler-rt-sanitizers[asan]
- optfeature "fuzzing with AFL_USE_MSAN" sys-libs/compiler-rt-sanitizers[msan]
+ optfeature "fuzzing with AFL_USE_ASAN" llvm-runtimes/compiler-rt-sanitizers[asan]
+ optfeature "fuzzing with AFL_USE_MSAN" llvm-runtimes/compiler-rt-sanitizers[msan]
}