summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorThomas Bracht Laumann Jespersen <t@laumann.xyz>2022-06-08 09:42:26 +0200
committerSam James <sam@gentoo.org>2022-06-16 17:30:19 +0100
commit76818ead9b1407412de33a600150f40417c528ae (patch)
tree5511fbe721a8cfcaa861b4203d9e1c25f545665b /app-containers
parentapp-cdr/dvdisaster: fix unquoted variable ED (diff)
downloadgentoo-76818ead9b1407412de33a600150f40417c528ae.tar.gz
gentoo-76818ead9b1407412de33a600150f40417c528ae.tar.bz2
gentoo-76818ead9b1407412de33a600150f40417c528ae.zip
app-containers/lxd: fix unquoted variable S
Signed-off-by: Thomas Bracht Laumann Jespersen <t@laumann.xyz> Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'app-containers')
-rw-r--r--app-containers/lxd/lxd-4.0.9-r3.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/app-containers/lxd/lxd-4.0.9-r3.ebuild b/app-containers/lxd/lxd-4.0.9-r3.ebuild
index 094ce154dee2..781b306647ce 100644
--- a/app-containers/lxd/lxd-4.0.9-r3.ebuild
+++ b/app-containers/lxd/lxd-4.0.9-r3.ebuild
@@ -125,7 +125,7 @@ src_compile() {
go install -v -x "${S}/${k}" || die "failed compiling ${k}"
done
- go install -v -x -tags libsqlite3 ${S}/lxd || die "Failed to build the daemon"
+ go install -v -x -tags libsqlite3 "${S}"/lxd || die "Failed to build the daemon"
# Needs to be built statically
CGO_ENABLED=0 go install -v -tags netgo "${S}"/lxd-p2c