summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'import.ebuilds.php')
-rw-r--r--import.ebuilds.php3
1 files changed, 1 insertions, 2 deletions
diff --git a/import.ebuilds.php b/import.ebuilds.php
index 0eae3a5..9abd8e1 100644
--- a/import.ebuilds.php
+++ b/import.ebuilds.php
@@ -46,8 +46,7 @@
require_once 'header.php';
if(!$tree) {
- require_once 'class.portage.tree.php';
- $tree = new PortageTree();
+ $tree =& PortageTree::singleton();
}
require_once 'class.portage.category.php';