summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'import.ebuild_mask.php')
-rw-r--r--import.ebuild_mask.php3
1 files changed, 1 insertions, 2 deletions
diff --git a/import.ebuild_mask.php b/import.ebuild_mask.php
index 1fda64f..35d3ce5 100644
--- a/import.ebuild_mask.php
+++ b/import.ebuild_mask.php
@@ -12,8 +12,7 @@
require_once 'import.functions.php';
if(!$tree) {
- require_once 'class.portage.tree.php';
- $tree = new PortageTree();
+ $tree =& PortageTree::singleton();
}
require_once 'class.portage.category.php';