summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSteve Dibb <beandog@gentoo.org>2010-01-02 19:20:48 +0000
committerSteve Dibb <beandog@gentoo.org>2010-01-02 19:20:48 +0000
commitc57a05c1db9016b7426346113e28feee48139cfd (patch)
treea888b0726b6ddf148b9c51751f43820691e5bc46
parentReplace a badly written view with a clean function and have it update descrip... (diff)
downloadznurt-org-backend-c57a05c1db9016b7426346113e28feee48139cfd.tar.gz
znurt-org-backend-c57a05c1db9016b7426346113e28feee48139cfd.tar.bz2
znurt-org-backend-c57a05c1db9016b7426346113e28feee48139cfd.zip
git-svn-id: file:///var/svn/portage@37 3218660a-b0cf-4799-a991-8ddcc5b9e0f3
-rw-r--r--import.ebuild_arch.php8
1 files changed, 4 insertions, 4 deletions
diff --git a/import.ebuild_arch.php b/import.ebuild_arch.php
index 9f3d9f8..957c19f 100644
--- a/import.ebuild_arch.php
+++ b/import.ebuild_arch.php
@@ -1,14 +1,13 @@
<?
- $verbose = true;
- $qa = true;
-
-
require_once 'header.php';
require_once 'class.portage.tree.php';
require_once 'class.portage.category.php';
require_once 'class.portage.package.php';
require_once 'class.portage.ebuild.php';
+
+// $verbose = true;
+// $qa = true;
// Get the arches
$tree = new PortageTree();
@@ -24,6 +23,7 @@
// Get the arches from the database
$db_arches = $db->getAssoc("SELECT name, id FROM arch;");
+ //FIXME rewrite this entire thing in SQL
foreach($arr as $ebuild_id => $keywords) {
if(!empty($keywords))