summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-cluster/vzctl/vzctl-3.0.14.ebuild')
-rw-r--r--sys-cluster/vzctl/vzctl-3.0.14.ebuild7
1 files changed, 3 insertions, 4 deletions
diff --git a/sys-cluster/vzctl/vzctl-3.0.14.ebuild b/sys-cluster/vzctl/vzctl-3.0.14.ebuild
index c5153c4..a9d904d 100644
--- a/sys-cluster/vzctl/vzctl-3.0.14.ebuild
+++ b/sys-cluster/vzctl/vzctl-3.0.14.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
# $Header: /var/cvsroot/gentoo-x86/sys-cluster/vzctl/vzctl-3.0.14.ebuild,v 1.1 2007/01/18 09:40:03 phreak Exp $
-inherit bash-completion eutils multilib
+inherit bash-completion eutils
DESCRIPTION="OpenVZ VE control utility"
HOMEPAGE="http://openvz.org/"
@@ -29,14 +29,13 @@ src_unpack() {
}
src_compile() {
- econf --libdir=/usr/$(get_libdir) \
- --localstatedir=/var \
+ econf --localstatedir=/var \
--enable-cron \
$(use_enable bash-completion bashcomp) \
$(use_enable logrotate) \
$(use_enable udev) || die "econf failed!"
- emake CFLAGS="${CFLAGS}" || die "emake failed!"
+ emake || die "emake failed!"
}
src_install() {