summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'www-apps/phpMyProxy/phpMyProxy-1.0.3.ebuild')
-rw-r--r--www-apps/phpMyProxy/phpMyProxy-1.0.3.ebuild47
1 files changed, 0 insertions, 47 deletions
diff --git a/www-apps/phpMyProxy/phpMyProxy-1.0.3.ebuild b/www-apps/phpMyProxy/phpMyProxy-1.0.3.ebuild
deleted file mode 100644
index 8a2bebc09..000000000
--- a/www-apps/phpMyProxy/phpMyProxy-1.0.3.ebuild
+++ /dev/null
@@ -1,47 +0,0 @@
-# Copyright 1999-2012 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: $
-
-EAPI="2"
-
-inherit webapp depend.php
-
-DESCRIPTION="phpMyProxy is a web-based proxy script in PHP"
-HOMEPAGE="http://www.phpmyproxy.com/"
-# Upstream hosts source files as an attachment in a _password protected forum_
-SRC_URI="http://omploader.org/vejZx/${P/-/_}.zip"
-
-LICENSE="GPL-3"
-KEYWORDS="~x86"
-IUSE=""
-
-DEPEND="app-arch/unzip
- dev-lang/php[curl]"
-RDEPEND=""
-
-S=${WORKDIR}/${P/-/_}
-
-need_php_httpd
-need_httpd_cgi
-
-src_install() {
- webapp_src_preinst
-
- dodoc README.txt TODO.txt CHANGELOG.txt || die "Cannot copy documentation"
- rm -f README.txt TODO.txt CHANGELOG.txt UPGRADE.txt \
- || die "Cannot delete copied documentattion"
-
- insinto "${MY_HTDOCSDIR}"
- doins -r . || die "Cannot copy program files"
- keepdir "${MY_HTDOCSDIR}"/cookies || die "Cannot create cookies directory"
-
- webapp_serverowned "${MY_HTDOCSDIR}"/cookies
- webapp_serverowned "${MY_HTDOCSDIR}"/curl_log.txt
-
- webapp_configfile "${MY_HTDOCSDIR}"/proxy.config.php
-
- #webapp_postinst_txt en "${FILESDIR}"/postinstall-en.txt
- #webapp_postupgrade_txt en "${FILESDIR}"/postupgrade-en.txt
-
- webapp_src_install
-}