summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPiotr Szymaniak <lazy_bum@o2.pl>2010-12-21 23:27:04 +0000
committerPiotr Szymaniak <lazy_bum@o2.pl>2010-12-21 23:27:04 +0000
commitbf7e4611e630d90b1da077edfa22648617e191d6 (patch)
tree4da4b1fd4b8e37afd25ff87479446b7d6248e91e /games-sports/tuxfootball/tuxfootball-0.3.0.ebuild
parentmedia-gfx/tintii: New Ebuild for bug 349308. Thanks to Tommy and c1pher. (diff)
downloadsunrise-reviewed-bf7e4611e630d90b1da077edfa22648617e191d6.tar.gz
sunrise-reviewed-bf7e4611e630d90b1da077edfa22648617e191d6.tar.bz2
sunrise-reviewed-bf7e4611e630d90b1da077edfa22648617e191d6.zip
games-sports/tuxfootball: Updated ebuild thanks to Hans Meier (bug #349241, bug #209032).
svn path=/sunrise/; revision=11634
Diffstat (limited to 'games-sports/tuxfootball/tuxfootball-0.3.0.ebuild')
-rw-r--r--games-sports/tuxfootball/tuxfootball-0.3.0.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/games-sports/tuxfootball/tuxfootball-0.3.0.ebuild b/games-sports/tuxfootball/tuxfootball-0.3.0.ebuild
new file mode 100644
index 000000000..839c3a031
--- /dev/null
+++ b/games-sports/tuxfootball/tuxfootball-0.3.0.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+inherit games
+
+DESCRIPTION="A 2d soccer game"
+HOMEPAGE="http://tuxfootball.sourceforge.net"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+RDEPEND="media-libs/sdl-mixer
+ media-libs/sdl-image
+ media-libs/libsdl"
+DEPEND="dev-util/intltool
+ sys-devel/gettext
+ ${RDEPEND}"
+
+src_install() {
+ emake DESTDIR="${D}" install || die "emake install failed"
+ dodoc AUTHORS ChangeLog README || die "dodoc failed"
+
+ make_desktop_entry ${PN} Tuxfootball
+
+ prepgamesdirs
+}