aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.gpyutils')
-rw-r--r--Makefile.gpyutils12
1 files changed, 1 insertions, 11 deletions
diff --git a/Makefile.gpyutils b/Makefile.gpyutils
index 346cde5..52e1ce2 100644
--- a/Makefile.gpyutils
+++ b/Makefile.gpyutils
@@ -6,7 +6,7 @@ timestamp = $(PORTDIR)/metadata/timestamp.commit
outdir = /dev/null
# upgrades for stable impls
-upgr_base = $(outdir)/39-to-310.txt $(outdir)/310-to-311.txt
+upgr_base = $(outdir)/310-to-311.txt
# related stabilizations
upgr_streq = $(patsubst %.txt,%-stablereq.txt,$(upgr_base))
# all upgrade stuff
@@ -30,16 +30,6 @@ $(outdir)/310-to-311-stablereq.txt: $(timestamp)
gpy-upgrade-impl -m -s python3_10 python3_11 > $@.new
mv $@.new $@
-$(outdir)/39-to-310.txt: $(timestamp)
- mkdir -p $(outdir)
- gpy-upgrade-impl -m python3_9 python3_10 > $@.new
- mv $@.new $@
-
-$(outdir)/39-to-310-stablereq.txt: $(timestamp)
- mkdir -p $(outdir)
- gpy-upgrade-impl -m -s python3_9 python3_10 > $@.new
- mv $@.new $@
-
%.dot: %.txt
gpy-depgraph -m python@gentoo.org $< > $@.new
mv $@.new $@