aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 22dec4a..f2937fe 100644
--- a/Makefile
+++ b/Makefile
@@ -4,7 +4,7 @@ V := $(shell grep V $(D)/postgresql.eselect | grep -Po '[0-9.]+')
all:
mkdir -p $(D)/eselect-postgresql-$(V)
cp $(D)/postgresql.eselect $(D)/eselect-postgresql-$(V)/
- tar cjf $(D)/eselect-postgresql-$(V).tbz2 $(D)/eselect-postgresql-$(V)
+ cd ${D} && tar cjf eselect-postgresql-$(V).tbz2 eselect-postgresql-$(V)
clean:
rm $(D)/eselect-postgresql-$(V)/postgresql.eselect