aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2015-05-19 12:58:22 -0400
committerMike Frysinger <vapier@gentoo.org>2015-05-19 12:58:22 -0400
commit3044a7a90ef35ae564bfdf2d44fbb75920ce0c61 (patch)
tree0e049574def4ef0b519886e5ebe4b88d173791e3 /Makefile.am
parentqlop: support $EMERGE_LOG_DIR (diff)
downloadportage-utils-3044a7a90ef35ae564bfdf2d44fbb75920ce0c61.tar.gz
portage-utils-3044a7a90ef35ae564bfdf2d44fbb75920ce0c61.tar.bz2
portage-utils-3044a7a90ef35ae564bfdf2d44fbb75920ce0c61.zip
regen autotools
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am30
1 files changed, 30 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 3a33bbe..5ffa339 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -94,6 +94,7 @@ EXTRA_DIST += \
libq/atom_compare.c \
libq/atom_explode.c \
libq/basename.c \
+ libq/binpackages.c \
libq/busybox.h \
libq/colors.c \
libq/compat.c \
@@ -171,6 +172,29 @@ EXTRA_DIST += \
tests/profile/profile1/etc/portage/make.conf \
tests/profile/profile1/etc/portage/subdir/file.conf \
tests/profile/profile1/etc/portage/this.level.conf \
+ tests/qcheck/Makefile \
+ tests/qcheck/dotest \
+ tests/qcheck/list01.good \
+ tests/qcheck/list02.good \
+ tests/qcheck/list03.good \
+ tests/qcheck/list04.good \
+ tests/qcheck/list05.good \
+ tests/qcheck/list06.good \
+ tests/qcheck/list07.good \
+ tests/qcheck/list08.good \
+ tests/qcheck/list09.good \
+ tests/qcheck/root/a-b/pkg-1.0/CONTENTS \
+ tests/qcheck/root/a-b/pkg-1.0/SLOT \
+ tests/qcheck/root/a-b/pkg-1.0/repository \
+ tests/qcheck/root/bin/bad-md5 \
+ tests/qcheck/root/bin/bad-mtime \
+ tests/qcheck/root/bin/bad-mtime-obj \
+ tests/qcheck/root/bin/bad-sha1 \
+ tests/qcheck/root/bin/good-md5 \
+ tests/qcheck/root/bin/good-sha1 \
+ tests/qcheck/root/cat/pkg-1/CONTENTS \
+ tests/qcheck/root/cat/pkg-1/SLOT \
+ tests/qcheck/root/cat/pkg-1/repository \
tests/qdepends/Makefile \
tests/qdepends/dotest \
tests/qdepends/list01.good \
@@ -205,6 +229,7 @@ EXTRA_DIST += \
tests/qlist/list12.good \
tests/qlist/list13.good \
tests/qlist/list14.good \
+ tests/qlist/list15.good \
tests/qlist/root/-merge-foo/CONTENTS \
tests/qlist/root/a-b/a-0/CONTENTS \
tests/qlist/root/a-b/a-0/SLOT \
@@ -224,6 +249,11 @@ EXTRA_DIST += \
tests/qlist/root/sys-fs/mtools-4.0.13/CONTENTS \
tests/qlist/root/sys-fs/mtools-4.0.13/SLOT \
tests/qlist/root/sys-fs/mtools-4.0.13/repository \
+ tests/qlop/Makefile \
+ tests/qlop/dotest \
+ tests/qlop/list01.good \
+ tests/qlop/sync.log \
+ tests/qmerge/.gdb_history \
tests/qmerge/Makefile \
tests/qmerge/dotest \
tests/qmerge/packages/Packages \