aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArthur Zamarin <arthurzam@gentoo.org>2022-10-14 07:50:10 +0300
committerArthur Zamarin <arthurzam@gentoo.org>2022-10-14 07:50:10 +0300
commit8bdc31e70e5023dcdb54d1eb04c7eea1a0283a89 (patch)
tree05c99679dabb4575feb1810a8cbfea9db837d977
parentci: use deploy using github actions instead of branch (diff)
downloadpkgdev-8bdc31e70e5023dcdb54d1eb04c7eea1a0283a89.tar.gz
pkgdev-8bdc31e70e5023dcdb54d1eb04c7eea1a0283a89.tar.bz2
pkgdev-8bdc31e70e5023dcdb54d1eb04c7eea1a0283a89.zip
bump stack dependencies versions
Signed-off-by: Arthur Zamarin <arthurzam@gentoo.org>
-rw-r--r--requirements/install.txt6
-rw-r--r--requirements/pyproject.toml2
2 files changed, 4 insertions, 4 deletions
diff --git a/requirements/install.txt b/requirements/install.txt
index 5b45381..c6023c6 100644
--- a/requirements/install.txt
+++ b/requirements/install.txt
@@ -1,3 +1,3 @@
-snakeoil~=0.9.12
-pkgcore~=0.12.14
-pkgcheck~=0.10.15
+snakeoil~=0.10.1
+pkgcore~=0.12.16
+pkgcheck~=0.10.16
diff --git a/requirements/pyproject.toml b/requirements/pyproject.toml
index 4a9aaf6..4ed11f6 100644
--- a/requirements/pyproject.toml
+++ b/requirements/pyproject.toml
@@ -1,6 +1,6 @@
[build-system]
requires = [
"wheel", "setuptools",
- "snakeoil~=0.9.6",
+ "snakeoil~=0.10.1",
]
build-backend = "setuptools.build_meta"