aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilliam Hubbs <w.d.hubbs@gmail.com>2013-03-18 17:10:58 -0500
committerWilliam Hubbs <w.d.hubbs@gmail.com>2013-04-06 17:26:10 -0500
commit1e6cef540789ce8b781eb3037ff7058c1a07c07d (patch)
treece43b4782513deea473fc9aa3348c146307dda4f /Makefile
downloadnetifrc-1e6cef540789ce8b781eb3037ff7058c1a07c07d.tar.gz
netifrc-1e6cef540789ce8b781eb3037ff7058c1a07c07d.tar.bz2
netifrc-1e6cef540789ce8b781eb3037ff7058c1a07c07d.zip
initial commit ported from OpenRc
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile19
1 files changed, 19 insertions, 0 deletions
diff --git a/Makefile b/Makefile
new file mode 100644
index 0000000..d6c61a1
--- /dev/null
+++ b/Makefile
@@ -0,0 +1,19 @@
+# gentoo-oldnet Makefile
+# Copyright (c) 2007-2009 Roy Marples <roy@marples.name>
+# Released under the 2-clause BSD license.
+
+include Makefile.inc
+
+SUBDIR = doc init.d net sh
+
+INSTALLAFTER= _installafter
+
+MK= mk
+include ${MK}/sys.mk
+include ${MK}/os.mk
+include ${MK}/subdir.mk
+include ${MK}/dist.mk
+include ${MK}/git.mk
+
+_installafter:
+ ${ECHO} "${VERSION}${GITVER}" > ${DESTDIR}/${LIBEXECDIR}/version