aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPhil Blundell <philb@gnu.org>1999-01-10 18:05:04 +0000
committerPhil Blundell <philb@gnu.org>1999-01-10 18:05:04 +0000
commit8a56dfdc9a34d4e3ad3643bc42d00e376f80c346 (patch)
treeefde9c7318c4615bf227fcf4f1fc89c3011e55ed /Makefile
parentCosmetics (diff)
downloadnet-tools-8a56dfdc9a34d4e3ad3643bc42d00e376f80c346.tar.gz
net-tools-8a56dfdc9a34d4e3ad3643bc42d00e376f80c346.tar.bz2
net-tools-8a56dfdc9a34d4e3ad3643bc42d00e376f80c346.zip
Fix IPv6 compilation problems.
`netstat -c -i' works now (reported by rogerk@tis.com) Update RPM spec & makefile for new tools.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile16
1 files changed, 10 insertions, 6 deletions
diff --git a/Makefile b/Makefile
index 44dc31c..cf6d887 100644
--- a/Makefile
+++ b/Makefile
@@ -197,12 +197,16 @@ ipmaddr: $(NET-LIB) ipmaddr.o
installbin:
install -m 0755 -d ${BASEDIR}/sbin
install -m 0755 -d ${BASEDIR}/bin
- install -m 0755 arp ${BASEDIR}/sbin
- install -m 0755 ifconfig ${BASEDIR}/sbin
- install -m 0755 netstat ${BASEDIR}/bin
- install -m 0755 rarp ${BASEDIR}/sbin
- install -m 0755 route ${BASEDIR}/sbin
- install -m 0755 hostname ${BASEDIR}/bin
+ install -m 0755 arp ${BASEDIR}/sbin
+ install -m 0755 ifconfig ${BASEDIR}/sbin
+ install -m 0755 netstat ${BASEDIR}/bin
+ install -m 0755 rarp ${BASEDIR}/sbin
+ install -m 0755 route ${BASEDIR}/sbin
+ install -m 0755 hostname ${BASEDIR}/bin
+ install -m 0755 slattach $(BASEDIR)/sbin
+ install -m 0755 plipconfig $(BASEDIR)/sbin
+ install -m 0755 ipmaddr $(BASEDIR)/sbin
+ install -m 0755 iptunnel $(BASEDIR)/sbin
ln -fs hostname $(BASEDIR)/bin/dnsdomainname
ln -fs hostname $(BASEDIR)/bin/ypdomainname
ln -fs hostname $(BASEDIR)/bin/nisdomainname