aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py5
1 files changed, 5 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 838c27a..e73d16a 100755
--- a/setup.py
+++ b/setup.py
@@ -51,11 +51,16 @@ def main():
name = pkgname,
version = version,
description = description,
+ long_description = open('README.md').read(),
+ long_description_content_type = 'text/markdown',
author = author,
author_email = author_email,
url=url,
license = license,
+ setup_requires = [
+ 'setuptools>=38.6.0', # for long_description_content_type
+ ],
install_requires = [
'lxml',
],