summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAntanas Uršulis <antanas.ursulis@gmail.com>2013-07-03 00:27:03 +0100
committerAntanas Uršulis <antanas.ursulis@gmail.com>2013-07-03 00:27:03 +0100
commit1be8057a9fd24e96814065c97dacfdabf2f0386f (patch)
treea619ab1124e902c144c6dce5fdf9a20ea47b5f86 /Makefile
parentAdd generated protobuf files and vim .swp to .gitignore (diff)
downloadlog-analysis-1be8057a9fd24e96814065c97dacfdabf2f0386f.tar.gz
log-analysis-1be8057a9fd24e96814065c97dacfdabf2f0386f.tar.bz2
log-analysis-1be8057a9fd24e96814065c97dacfdabf2f0386f.zip
Initial protobuf messages
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile9
1 files changed, 9 insertions, 0 deletions
diff --git a/Makefile b/Makefile
new file mode 100644
index 0000000..f4b165f
--- /dev/null
+++ b/Makefile
@@ -0,0 +1,9 @@
+.PHONY: all protobufs clean
+
+all: protobufs
+
+protobufs: submission.proto
+ protoc --python_out=. $^
+
+clean:
+ rm -f submission_pb2.py