aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristian Ruppert <idl0r@gentoo.org>2010-04-26 21:52:04 +0200
committerChristian Ruppert <idl0r@gentoo.org>2010-04-26 21:52:04 +0200
commitadaa449da7f300a4e4e73b54d3407a2998cec616 (patch)
tree78d2b819e4014cb7c40b83c9870bd346e0eb4dde /Makefile
downloadfifo-cronolog-adaa449da7f300a4e4e73b54d3407a2998cec616.tar.gz
fifo-cronolog-adaa449da7f300a4e4e73b54d3407a2998cec616.tar.bz2
fifo-cronolog-adaa449da7f300a4e4e73b54d3407a2998cec616.zip
Initial commit.v1.0
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile9
1 files changed, 9 insertions, 0 deletions
diff --git a/Makefile b/Makefile
new file mode 100644
index 0000000..1e50259
--- /dev/null
+++ b/Makefile
@@ -0,0 +1,9 @@
+CFLAGS += -Wall
+
+all: squid-cronolog
+
+squid-cronolog: squid-cronolog.c
+ $(CC) $(CFLAGS) -o squid-cronolog squid-cronolog.c
+
+clean:
+ $(RM) squid-cronolog