aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'libs/Makefile.am')
-rw-r--r--libs/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/libs/Makefile.am b/libs/Makefile.am
index 886fbb0..49656dd 100644
--- a/libs/Makefile.am
+++ b/libs/Makefile.am
@@ -6,11 +6,12 @@ noinst_SCRIPTS = \
multilib.bash \
output.bash \
path-manipulation.bash \
+ portage.bash \
tests.bash
EXTRA_DIST = $(foreach f, $(noinst_SCRIPTS), $(f).in)
-dosed = @SED@ -e 's,%SED%,@SED@,g'
+dosed = @SED@ -e 's,\@SED\@,@SED@,g' -e 's,\@PORTAGEQ\@,@PORTAGEQ@,g'
%.bash : %.bash.in
@$(dosed) $< > $@