aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAnthony G. Basile <basile@opensource.dyc.edu>2011-04-25 16:33:58 -0400
committerAnthony G. Basile <basile@opensource.dyc.edu>2011-04-25 16:33:58 -0400
commit51974d9b91e40305fbe4a33229ab2e25e08721aa (patch)
tree17214fd6d4ccf6f009c9d075aa88f864f9d42c14
parentFixed test on x86 (diff)
downloadelfix-0.1.x.tar.gz
elfix-0.1.x.tar.bz2
elfix-0.1.x.zip
Refreshed build system0.1.2elfix-0.1.x
-rw-r--r--tests/Makefile.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/Makefile.in b/tests/Makefile.in
index 5413610..8cd33b6 100644
--- a/tests/Makefile.in
+++ b/tests/Makefile.in
@@ -152,7 +152,7 @@ good_SOURCES = good.c
bad_SOURCES = bad.c
bad_DEPENDENCIES = test-bad.o
bad_LDADD = test-bad.o
-ARCH = $(shell uname -m)
+ARCH = $(shell uname -m | sed -e 's/i./x/')
check_SCRIPTS = test.sh
TEST = $(check_SCRIPTS)
CLEANFILES = test-bad.o test.sh