aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStanislav Ochotnicky <sochotnicky@gmail.com>2009-08-14 18:39:50 +0200
committerStanislav Ochotnicky <sochotnicky@gmail.com>2009-08-14 18:39:50 +0200
commitb0c482ff31e70fcb55c939fe86ae0dc81828d3ec (patch)
treece4e345e3b74c22d31a7117be9dca4f84d2d7172
parentMoved sample configuration files to examples/ dir (diff)
downloadcollagen-b0c482ff31e70fcb55c939fe86ae0dc81828d3ec.tar.gz
collagen-b0c482ff31e70fcb55c939fe86ae0dc81828d3ec.tar.bz2
collagen-b0c482ff31e70fcb55c939fe86ae0dc81828d3ec.zip
Added installation of example settings
-rw-r--r--setup.py6
1 files changed, 6 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 9b23efc..842a3bc 100644
--- a/setup.py
+++ b/setup.py
@@ -11,6 +11,12 @@ for dirpath, dirnames, filenames in os.walk('web/'):
for fname in filenames:
webfiles.append((dirprefix, [os.path.join(dirpath, fname)]))
+for dirpath, dirnames, filenames in os.walk('examples/'):
+ dirprefix = "/usr/share/doc/collagen-%s" % VERSION
+ for fname in filenames:
+ webfiles.append((dirprefix, [os.path.join(dirpath, fname)]))
+
+
setup(name='Collagen',
version=VERSION,