summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'toolbin/localcluster/clusterpush.pl')
-rwxr-xr-xtoolbin/localcluster/clusterpush.pl2
1 files changed, 2 insertions, 0 deletions
diff --git a/toolbin/localcluster/clusterpush.pl b/toolbin/localcluster/clusterpush.pl
index 7d998e7e..aaaa9cb2 100755
--- a/toolbin/localcluster/clusterpush.pl
+++ b/toolbin/localcluster/clusterpush.pl
@@ -30,6 +30,7 @@ my %products=('abort' =>1,
'extract'=>1,
'extractmu'=>1,
'muwasm'=>1,
+ 'mucsharp'=>1,
'extractgs'=>1);
my $rsync_L = "";
@@ -249,6 +250,7 @@ $cmd .= " --max-size=30000000".
" --exclude debug --exclude release --exclude generated --exclude sanitize". # we cannot just exclude build, since tiff/build/Makefile.in, etc. is needed
" --exclude tiff-config".
" --exclude 'shared-*'".
+" --exclude user.make".
# Exclude files generated by scripts/mupdfwrap.py:
" --exclude mupdfwrap_ref".