summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-crypt/onetime/onetime-1.115.ebuild')
-rw-r--r--app-crypt/onetime/onetime-1.115.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/app-crypt/onetime/onetime-1.115.ebuild b/app-crypt/onetime/onetime-1.115.ebuild
new file mode 100644
index 0000000..a52faad
--- /dev/null
+++ b/app-crypt/onetime/onetime-1.115.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI="3"
+PYTHON_DEPEND="2"
+
+inherit python
+
+DESCRIPTION="An Encoder/Decoder Using The 'One-Time Pad' Method"
+HOMEPAGE="http://www.red-bean.com/onetime/"
+SRC_URI="http://www.red-bean.com/${PN}/${P}.tar.gz"
+
+LICENSE="CC-PD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND=""
+
+src_compile() {
+ :
+}
+
+src_install() {
+ dobin onetime || die
+ dodoc README || die
+}