summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilliam Hubbs <williamh@gentoo.org>2021-09-27 16:07:40 -0500
committerWilliam Hubbs <williamh@gentoo.org>2021-09-27 16:24:23 -0500
commitdec3056722dc215de60c7c02caf9bfb7111ef3b4 (patch)
tree866f26586a90c3a78dc8195c1d9bb4181428f596
parentclean up makefile (diff)
downloadbaselayout-dec3056722dc215de60c7c02caf9bfb7111ef3b4.tar.gz
baselayout-dec3056722dc215de60c7c02caf9bfb7111ef3b4.tar.bz2
baselayout-dec3056722dc215de60c7c02caf9bfb7111ef3b4.zip
typo fix
Signed-off-by: William Hubbs <williamh@gentoo.org>
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 8c6f026f..baf119e7 100644
--- a/Makefile
+++ b/Makefile
@@ -65,7 +65,7 @@ install:
cp -pPR etc/* etc.$(OS)/* $(DESTDIR)/etc/
echo "Gentoo Base System release ${PV}" > ${DESTDIR}/etc/gentoo-release
$(INSTALL_DIR) $(DESTDIR)/lib
- cp -pPR lib.$(OS)/* $(DESTDIR)/etc/
+ cp -pPR lib.$(OS)/* $(DESTDIR)/lib/
$(INSTALL_DIR) $(DESTDIR)/usr/lib
ln -snf ../usr/lib/os-release ${DESTDIR}/etc/os-release
./make_os_release ${OS} ${PV} > $(DESTDIR)/usr/lib/os-release