aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatti Picus <matti.picus@gmail.com>2021-04-04 13:18:09 +0300
committerMatti Picus <matti.picus@gmail.com>2021-04-04 13:18:09 +0300
commit4f3d5f772bdd1fe84bb328d9411214bb633ff292 (patch)
tree97d9a01fd551d776515553cf1454aaf26fb1e982 /pypy/config
parentadd '-fPIC', fix gdbm C interface (diff)
parentdisable _hpyproject_universal on windows until hpyproject/hpy/pull/125 is merged (diff)
downloadpypy-release-pypy3.7-v7.3.4rc2.tar.gz
pypy-release-pypy3.7-v7.3.4rc2.tar.bz2
pypy-release-pypy3.7-v7.3.4rc2.zip
Diffstat (limited to 'pypy/config')
-rw-r--r--pypy/config/pypyoption.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/pypy/config/pypyoption.py b/pypy/config/pypyoption.py
index 295f774b70..e8cea5e7fa 100644
--- a/pypy/config/pypyoption.py
+++ b/pypy/config/pypyoption.py
@@ -88,7 +88,7 @@ if sys.platform == "win32":
# not ported yet
if IS_64_BITS:
- for name in ["_cppyy", "micronumpy"]:
+ for name in ["_cppyy", "micronumpy", "_hpy_universal"]:
if name in working_modules:
working_modules.remove(name)